<!DOCTYPE html>
<html lang="en-US">

<head>

<!-- CHARSET -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<!-- TITLE -->
<title>Student robbed at gunpoint at Texas State’s Bobcat Village apartments | San Marcos Mercury | Local News from San Marcos and Hays County, Texas</title>

<!-- VIEWPORT -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- DESCRIPTION -->
<meta name="description" content="Local News from San Marcos and Hays County, Texas" />

<!-- KEYWORDS -->
<meta name="keywords" content="San Marcos news, Hays County news, Central Texas news, San Marcos, Hay County, Central Texas, Kyle news, Buda news, Wimberley news, Dripping Springs news, Texas" />

<!-- FAVICON -->
<link rel="icon" type="image/png" href="http://smmercury.com/wp-content/uploads/2014/01/icon-small2x.png" />
<!-- STYLESHEET -->
<link rel="stylesheet" href="http://smmercury.com/wp-content/themes/urbannews/style.css" type="text/css" media="screen" />

<!-- PINGBACK -->
<link rel="pingback" href="http://smmercury.com/xmlrpc.php" />

<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="http://smmercury.com/wp-content/themes/urbannews/framework/css/ie.css" />
<![endif]-->

<!-- APPLE TOUCH ICONS -->
<link rel="apple-touch-icon" href="http://smmercury.com/wp-content/uploads/2014/01/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="72x72" href="http://smmercury.com/wp-content/uploads/2014/01/apple-touch-icon-77x77.png"><link rel="apple-touch-icon" sizes="114x114" href="http://smmercury.com/wp-content/uploads/2014/01/apple-touch-icon-114x114.png">
<!-- TRACKING HEADER -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4072462-1', 'smmercury.com');
  ga('send', 'pageview');

</script>

</head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4072462-1', 'smmercury.com');
  ga('send', 'pageview');

</script>

</head>

<!-- WP HEAD -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> <!--[if lte IE 7]><script src="http://smmercury.com/wp-content/plugins/CTF_kodda_menu/core/../standard/css/font-icons/lte-ie7.js"></script><![endif]--> 
<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[157,312] -->
<meta name="description"  content="Texas State University and San Marcos police are looking for four men who robbed a student at gunpoint at the on-campus Bobcat Village apartments, 1301 Aquarena" />

<meta name="keywords"  content="robbery,bobcat village apartments,san marcos police department,texas state university police department,cops &amp; courts,in the mix,in the news,news,san marcos,texas state" />

<link rel="canonical" href="http://smmercury.com/2017/02/24/student-robbed-at-gunpoint-at-texas-states-bobcat-village-apartments/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Marcos Mercury | Local News from San Marcos and Hays County, Texas &raquo; Feed" href="http://smmercury.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Marcos Mercury | Local News from San Marcos and Hays County, Texas &raquo; Comments Feed" href="http://smmercury.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Marcos Mercury | Local News from San Marcos and Hays County, Texas &raquo; Student robbed at gunpoint at Texas State’s Bobcat Village apartments Comments Feed" href="http://smmercury.com/2017/02/24/student-robbed-at-gunpoint-at-texas-states-bobcat-village-apartments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/smmercury.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://smmercury.com/wp-content/plugins/wp-google-search/wgs.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='usquare-css-css'  href='http://smmercury.com/wp-content/plugins/usquare/css/frontend/usquare_style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='customfont1-css'  href='http://smmercury.com/wp-content/plugins/usquare/fonts/ostrich%20sans/stylesheet.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='customfont2-css'  href='http://smmercury.com/wp-content/plugins/usquare/fonts/PT%20sans/stylesheet.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf-kodda-frontend-style-css'  href='http://smmercury.com/wp-content/plugins/CTF_kodda_menu/core/../standard/css/frontend.dev.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf-kodda-frontend-font_icons-css'  href='http://smmercury.com/wp-content/plugins/CTF_kodda_menu/core/../standard/css/font-icons/codetemp_fonts.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='kodda_user_style-css'  href='http://smmercury.com/wp-content/uploads/kodda_user_style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf-kodda-frontend-responsive-css'  href='http://smmercury.com/wp-content/plugins/CTF_kodda_menu/core/../standard/css/responsive_mode_1.dev.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='http://smmercury.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://smmercury.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://smmercury.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.3' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://smmercury.com/wp-content/themes/urbannews/framework/css/grid.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='typography-css'  href='http://smmercury.com/wp-content/themes/urbannews/framework/css/typography.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://smmercury.com/wp-content/themes/urbannews/framework/css/carousel.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://smmercury.com/wp-content/themes/urbannews/framework/css/flexslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://smmercury.com/wp-content/themes/urbannews/framework/css/jquery.fancybox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-css'  href='http://smmercury.com/wp-content/themes/urbannews/framework/css/menu.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://smmercury.com/wp-content/themes/urbannews/framework/css/responsive.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='Raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C200%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='SansPro-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.6.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://smmercury.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://smmercury.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-css'  href='http://smmercury.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/jquery-ui-1.9.2.custom.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-layout-css'  href='http://smmercury.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/layout.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css'  href='http://smmercury.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://smmercury.com/wp-content/tablepress-combined.min.css?ver=14' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://smmercury.com/wp-content/sedlex/inline_styles/316f4bb243a9be003ee40e0d841309007497ddda.css?ver=20170225' type='text/css' media='all' />
<script type='text/javascript' src='http://smmercury.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://smmercury.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://smmercury.com/wp-content/plugins/usquare/js/frontend/jquery.easing.1.3.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://smmercury.com/wp-content/plugins/usquare/js/frontend/jquery.usquare.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://smmercury.com/wp-content/plugins/usquare/js/frontend/jquery.mousewheel.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://smmercury.com/wp-content/plugins/usquare/js/frontend/jquery.tinyscrollbar.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://smmercury.com/wp-content/uploads/kodda_user_settings.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://smmercury.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://smmercury.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://smmercury.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://smmercury.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://smmercury.com/wp-content/themes/urbannews/framework/js/custom.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://smmercury.com/wp-content/themes/urbannews/framework/js/init-flexslider.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://smmercury.com/wp-content/themes/urbannews/framework/js/slide.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://smmercury.com/wp-content/themes/urbannews/framework/js/jquery.eqheight.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://smmercury.com/wp-content/themes/urbannews/framework/js/jquery.eqheight-init.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://smmercury.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://smmercury.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js?ver=1.0'></script>
<script type='text/javascript' src='http://smmercury.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://smmercury.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery-unselectable.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://smmercury.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://smmercury.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://smmercury.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js?ver=1.0'></script>
<script type='text/javascript' src='http://smmercury.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://smmercury.com/wp-content/sedlex/inline_scripts/8586e709d3b085e99ad84cfdff45693d36542ce2.js?ver=20170225'></script>
<script type='text/javascript' src='http://smmercury.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://smmercury.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://smmercury.com/wp-content/plugins/CTF_kodda_menu/core/../standard/js/frontend.min.js?ver=1.2.5'></script>
<link rel='https://api.w.org/' href='http://smmercury.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://smmercury.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://smmercury.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://smmercury.com/?p=101694' />
<link rel="alternate" type="application/json+oembed" href="http://smmercury.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsmmercury.com%2F2017%2F02%2F24%2Fstudent-robbed-at-gunpoint-at-texas-states-bobcat-village-apartments%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://smmercury.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsmmercury.com%2F2017%2F02%2F24%2Fstudent-robbed-at-gunpoint-at-texas-states-bobcat-village-apartments%2F&#038;format=xml" />
<style type="text/css">
    #category-posts-3-internal .cat-post-item span.cat-post-css-cropping img {max-width: initial;	max-height: initial;}
#category-posts-3-internal .cat-post-title {display: inline-block; font-size: 15px;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}.cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-3-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {display: block;}
#category-posts-3-internal .cat-post-thumbnail img {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal .cat-post-item .cat-post-css-cropping span {margin: 5px 10px 5px 0;  overflow: hidden; display:inline-block}
#category-posts-3-internal .cat-post-item .cat-post-css-cropping img {margin: initial;}
#category-posts-3-internal .cat-post-white img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-3-internal .cat-post-dark img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-3-internal .cat-post-scale img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-3-internal .cat-post-blur img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-3-internal .cat-post-white {background-color: white;}
#category-posts-3-internal .cat-post-white img:hover {opacity: 0.8;}
#category-posts-3-internal .cat-post-dark img:hover {-webkit-filter: brightness(75%); -moz-filter: brightness(75%); -ms-filter: brightness(75%); -o-filter: brightness(75%); filter: brightness(75%);}
#category-posts-3-internal .cat-post-scale span {overflow: hidden; margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-scale img {margin: initial; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-3-internal .cat-post-scale img:hover {-webkit-transform: scale(1.1, 1.1); -ms-transform: scale(1.1, 1.1); transform: scale(1.1, 1.1);}
#category-posts-3-internal .cat-post-blur img:hover {-webkit-filter: blur(2px); -moz-filter: blur(2px); -o-filter: blur(2px); -ms-filter: blur(2px); filter: blur(2px);}
#category-posts-3-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-3-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
</style>
    <script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://smmercury.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '101694';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Student+robbed+at+gunpoint+at+Texas+State%E2%80%99s+Bobcat+Village+apartments';
	window._wp_rp_post_tags = ['robbery', 'bobcat+village+apartments', 'san+marcos+police+department', 'texas+state+university+police+', 'cops+%26amp%3B+courts', 'in+the+mix', 'san+marcos', 'in+the+news', 'texas+state', 'news', 'state', 'height', 'texa', 'rob', 'spring', 'width', 'univers', 'red', 'polic', 'men', 'bobcat', 'marco', 'unit', 'black', 'san'];
</script>
<link rel="stylesheet" href="http://smmercury.com/wp-content/plugins/related-posts/static/themes/momma.css?version=3.6.1" />
<link rel='stylesheet' id='wop-css'  href='http://smmercury.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><!--[if lt IE 7]> <meta id="intense-browser-check" class="no-js ie6 oldie"> <![endif]-->
		        <!--[if IE 7]> <meta id="intense-browser-check" class="no-js ie7 oldie"> <![endif]-->
		        <!--[if IE 8]> <meta id="intense-browser-check" class="no-js ie8 oldie"> <![endif]-->
		        <!--[if IE 9]> <meta id="intense-browser-check" class="no-js ie9 oldie"> <![endif]-->
		        <!--[if gt IE 9]><!--> <meta id="intense-browser-check" class="no-js"> <!--<![endif]--><style type='text/css'>.intense.pagination .active > a { 
  background-color: #1a8be2; 
  border-color: #006dc4; 
  color: #fff;  } 
/* custom css styles */
                                    

</style><!--[if lt IE 9]><script src="http://smmercury.com/wp-content/plugins/intense/assets/js/respond/dest/respond.min.js"></script><![endif]-->                                    <!-- Custom CSS -->
<style type="text/css">
span.date-area,a.flex-active,.sf-menu li:hover,.sf-menu .current-menu-item,#section-three .thumb-wrap h2 a:hover,.btt:hover,#single .img-wrap h2 a:hover,.paginate .page-numbers.current,.paginate a.page-numbers:hover,.carousel .mask h2 a:hover,a.photo-gallery.extend:hover,a.page-link:hover,#sections-video.carousel ul li:hover .icon-eye,.blog_gallery .flex-control-paging li a:hover,.blog_gallery .flex-control-paging li a.flex-active,.bottom_slider ol.flex-control-nav.flex-control-paging li a.flex-active,#sections-bottom .bottom_slider h2 a:hover,.main_flexslider h2 a:hover,span.date-area,.main_flexslider p.date-main,.main_flexslider .flex-control-paging li a:hover,.blog_gallery .flex-control-paging li a:hover,#nav #uniform-undefined.selector:hover, #respond p.form-submit input#submit, .idTabs a.selected { background:#003366 !important; } h2 a:hover,h3 a:hover,h4 a:hover,a:hover,a:focus,h2.sub-header,#section-five ul li a:hover,#single #related_posts ul li a,#single #related_posts.bottom-single-related ul li h2 a:hover,#single #related_posts.bottom-single-related ul li h2 a:hover,a.comment-reply-link,.blog-template .right-content p a,span.logo-news,#wrapper dt a,.carousel .pagination-links li.current a,#sections-bottom .bottom_slider ol.flex-control-nav.flex-control-paging li a.flex-active,.post .content-wrap ul li a,.post .content-wrap ol li a { color:#003366 !important; }  #section-one.container .top_slider .flex-direction-nav .flex-next:hover,#section-one.container .top_slider .flex-direction-nav .flex-prev:hover,.flexslider_gallery .flex-direction-nav .flex-next:hover,.flexslider_gallery .flex-direction-nav .flex-prev:hover,.main_flexslider .flex-direction-nav .flex-next:hover, .main_flexslider .flex-direction-nav .flex-prev:hover,.blog_gallery .flex-direction-nav .flex-next:hover, .blog_gallery .flex-direction-nav .flex-prev:hover,.quote_flexslider .flex-direction-nav .flex-next:hover,.quote_flexslider .flex-direction-nav .flex-prev:hover,.page_gallery .flex-direction-nav .flex-next:hover,.page_gallery .flex-direction-nav .flex-prev:hover{ background-color:#003366 !important; }.post [class^="icon-"]:before  { color:DCDCDC !important; }.post [class^="icon-"]:before  { font-size:16 !important; }body  { border-top:5px solid #003366 !important; }#toppanel .panel_button  { background:#003366 !important; }#panel  { background: #343434 !important; }#wrapper dt  { background: #003366 !important; }
</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.3.5" />

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<style type="text/css"></style>

<!-- END HEAD -->
	
<body class="single single-post postid-101694 single-format-standard">


<div class="container" id="section-two">


	<div class="grid4 col logo-area">
		
		        	
        	<a href="http://smmercury.com/" title="San Marcos Mercury | Local News from San Marcos and Hays County, Texas" rel="home"><img src="http://smmercury.com/wp-content/uploads/2014/05/mercury-logo-for-masthead.jpg" alt="San Marcos Mercury | Local News from San Marcos and Hays County, Texas" /></a>
        
        		
			</div><!-- END GRID6 -->
		
		<div class="grid12 col">
	
						
						
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5635004041240607"
     data-ad-slot="5186410025"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			
		</div><!-- END GRID12 -->
		
	
</div><!-- END CONTAINER SECTION TWO -->
	
<div class="container" id="section-menu">

 	
	<div id="nav">
	
<div id="kodda_parent_full_width" style="width:100% !important;">
						<div id="kodda_container"><div class="kodda_responsive fl" > 
											<span class="ct_font_box ct_font_box_responsive_icon"  data-stat="hide" ><span aria-hidden="true" class="ct-reorder" ></span></span>
											<div class="kodda_responsive_content" ><div class="kodda_resp_menu kodda_resp_menu_1 kodda_resp_menu_posts" data-menu_type="posts" >

																		<a href="http://smmercury.com/category/page-one/in-the-news/" class="kodda_resp_top_link kodda_resp_top_link_same_padding " data-prevent="no" >Local <span class="ct_font_box" ><span aria-hidden="true" class="ct-carret-down" ></span></span> </a>

																	</div><div class="kodda_resp_menu kodda_resp_menu_2 kodda_resp_menu_posts" data-menu_type="posts" >

																		<a href="http://smmercury.com/category/news/election-2016/" class="kodda_resp_top_link kodda_resp_top_link_same_padding " data-prevent="no" >Election 2016 <span class="ct_font_box" ><span aria-hidden="true" class="ct-carret-down" ></span></span> </a>

																	</div><div class="kodda_resp_menu kodda_resp_menu_3 kodda_resp_menu_posts" data-menu_type="posts" >

																		<a href="http://smmercury.com/category/news/the-corridor/" class="kodda_resp_top_link kodda_resp_top_link_same_padding " data-prevent="no" >Region <span class="ct_font_box" ><span aria-hidden="true" class="ct-carret-down" ></span></span> </a>

																	</div><div class="kodda_resp_menu kodda_resp_menu_4 kodda_resp_menu_posts" data-menu_type="posts" >

																		<a href="http://smmercury.com/category/news/texas-news/" class="kodda_resp_top_link kodda_resp_top_link_same_padding " data-prevent="no" >Texas <span class="ct_font_box" ><span aria-hidden="true" class="ct-carret-down" ></span></span> </a>

																	</div><div class="kodda_resp_menu kodda_resp_menu_5 kodda_resp_menu_posts" data-menu_type="posts" >

																		<a href="http://smmercury.com/category/news/flood-of-2015/" class="kodda_resp_top_link kodda_resp_top_link_same_padding " data-prevent="no" >2015 Flood <span class="ct_font_box" ><span aria-hidden="true" class="ct-carret-down" ></span></span> </a>

																	</div><div class="kodda_resp_menu kodda_resp_menu_6 kodda_resp_menu_posts" data-menu_type="posts" >

																		<a href="http://smmercury.com/login/" class="kodda_resp_top_link kodda_resp_top_link_same_padding " data-prevent="no" >MercuryPro <span class="ct_font_box" ><span aria-hidden="true" class="ct-carret-down" ></span></span> </a>

																	</div><div class="kodda_resp_menu kodda_resp_menu_7 kodda_resp_menu_posts" data-menu_type="posts" >

																		<a href="http://bobcatmagazine.com/" class="kodda_resp_top_link kodda_resp_top_link_same_padding " data-prevent="no" >Bobcat Mag <span class="ct_font_box" ><span aria-hidden="true" class="ct-carret-down" ></span></span> </a>

																	</div><div class="kodda_resp_menu kodda_resp_menu_8 kodda_resp_menu_posts" data-menu_type="posts" >

																		<a href="http://smmercury.com/contact/" class="kodda_resp_top_link kodda_resp_top_link_same_padding " data-prevent="no" >Contact <span class="ct_font_box" ><span aria-hidden="true" class="ct-carret-down" ></span></span> </a>

																	</div><div class="kodda_resp_menu kodda_resp_menu_9 kodda_resp_menu_posts" data-menu_type="posts" >

																		<a href="http://smmercury.com/weather/" class="kodda_resp_top_link kodda_resp_top_link_same_padding " data-prevent="no" >Weather <span class="ct_font_box" ><span aria-hidden="true" class="ct-carret-down" ></span></span> </a>

																	</div>	</div>
										  </div><!--kodda_responsive--><div class="kodda_social_container fr"><a href="https://www.facebook.com/sanmarcosmercury" class="kodda_social_link kodda_social_link_1" target="_blank" ><img src="http://smmercury.com/wp-content/uploads/2014/08/facebook-icon-for-menu.png" data-old_icon="http://smmercury.com/wp-content/uploads/2014/08/facebook-icon-for-menu.png" data-new_icon="http://smmercury.com/wp-content/uploads/2014/08/facebook-icon-for-menu-hover.png" alt="Like us on Facebook" style="width:28px;height:28px;" class="kodda_social_link_icon" /><span class="kodda_social_tooltip">Like us on Facebook<span class="ct_font_box"><span aria-hidden="true" class="ct-caret-up" ></span></span></span></a><a href="https://twitter.com/themercurynews" class="kodda_social_link kodda_social_link_2" target="_blank" ><img src="http://smmercury.com/wp-content/uploads/2014/08/twitter-icon-for-menu.png" data-old_icon="http://smmercury.com/wp-content/uploads/2014/08/twitter-icon-for-menu.png" data-new_icon="http://smmercury.com/wp-content/uploads/2014/08/twitter-icon-for-menu-hover.png" alt="Follow us on Twitter" style="width:28px;height:28px;" class="kodda_social_link_icon" /><span class="kodda_social_tooltip">Follow us on Twitter<span class="ct_font_box"><span aria-hidden="true" class="ct-caret-up" ></span></span></span></a><a href="http://smmercury.com/contact/san-marcos-news-your-email-inbox-they-belong-together/" class="kodda_social_link kodda_social_link_3" target="_blank" ><img src="http://smmercury.com/wp-content/uploads/2014/08/email-icon-for-menu.png" data-old_icon="http://smmercury.com/wp-content/uploads/2014/08/email-icon-for-menu.png" data-new_icon="http://smmercury.com/wp-content/uploads/2014/08/email-icon-for-menu-hover.png" alt="Free email updates." style="width:28px;height:28px;" class="kodda_social_link_icon" /><span class="kodda_social_tooltip">Free email updates.<span class="ct_font_box"><span aria-hidden="true" class="ct-caret-up" ></span></span></span></a></div><div class="kodda_menu kodda_menu_1 kodda_menu_mobile kodda_menu_mobile_1 kodda_menu_posts" data-menu_type="posts" >

												<a href="http://smmercury.com/category/page-one/in-the-news/" class="kodda_top_link  " data-prevent="yes" >Local<span class="ct_font_box"><span aria-hidden="true" class="ct-caret-down" data-stat="hide" ></span></span></a>
												<span class="kodda_top_link_right_border"></span>
											 <div class="kodda_submenu kodda_submenu_1" style="height:270px;" ><div class="kodda_submenu_posts_categories" style="height:270px;" ><a class="kodda_posts_cat kodda_posts_cat_1" href="http://smmercury.com/category/news/sanmarcos/" data-prevent="yes" data-encoded_cat="b7a3ec5c4abbd59165f0be78e4e8ad3e" ><span>San Marcos</span><span class="ct_font_box"><span aria-hidden="true" class="ct-angle-right" data-stat="hide" ></span></span></a><a class="kodda_posts_cat kodda_posts_cat_2" href="http://smmercury.com/category/news/texasstate-news/" data-prevent="yes" data-encoded_cat="ae9dd160e5c1c81f10b24eb219e6f910" ><span>Texas State</span><span class="ct_font_box"><span aria-hidden="true" class="ct-angle-right" data-stat="hide" ></span></span></a><a class="kodda_posts_cat kodda_posts_cat_3" href="http://smmercury.com/category/news/hayscounty/" data-prevent="yes" data-encoded_cat="ed38ccd9822fc6c3cf7687f1ba227ace" ><span>Hays County</span><span class="ct_font_box"><span aria-hidden="true" class="ct-angle-right" data-stat="hide" ></span></span></a><a class="kodda_posts_cat kodda_posts_cat_4" href="http://smmercury.com/category/news/kylebuda/" data-prevent="yes" data-encoded_cat="f96241c791af56d83991aa33e2b24e9e" ><span>    Kyle and Buda</span><span class="ct_font_box"><span aria-hidden="true" class="ct-angle-right" data-stat="hide" ></span></span></a><a class="kodda_posts_cat kodda_posts_cat_5" href="http://smmercury.com/category/news/wimberley/" data-prevent="yes" data-encoded_cat="edd1953438a93ba7717d8c43098cd8ef" ><span>    Wimberley</span><span class="ct_font_box"><span aria-hidden="true" class="ct-angle-right" data-stat="hide" ></span></span></a><a class="kodda_posts_cat kodda_posts_cat_6" href="http://smmercury.com/category/business/" data-prevent="yes" data-encoded_cat="f5d7e2532cc9ad16bc2a41222d76f269" ><span>Business</span><span class="ct_font_box"><span aria-hidden="true" class="ct-angle-right" data-stat="hide" ></span></span></a><a class="kodda_posts_cat kodda_posts_cat_7" href="http://smmercury.com/category/scene/" data-prevent="yes" data-encoded_cat="1e7f604b86415ade94e15fef8627609b" ><span>Scene</span><span class="ct_font_box"><span aria-hidden="true" class="ct-angle-right" data-stat="hide" ></span></span></a></div><!--kodda_submenu_posts_categories--><div class="kodda_submenu_posts_all_posts" style="height:270px;" ><div class="kodda_posts_cat_container kodda_posts_cat_container_1 " data-parent_cat="b7a3ec5c4abbd59165f0be78e4e8ad3e" ><a href="http://smmercury.com/2017/02/24/student-robbed-at-gunpoint-at-texas-states-bobcat-village-apartments/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/02/breaking-news-p1A-110x80.jpg" alt="Student robbed at gunpoint at Texas State’s Bobcat Village apartments" title="Student robbed at gunpoint at Texas State’s Bobcat Village apartments" style="width:110px;height:80px;" >
																						<span>Student robbed at gunpoint at Texas State’s Bobcat Village apartments</span>
																					  </a><a href="http://smmercury.com/2017/02/20/more-than-1800-votes-went-uncounted-in-hays-county-election/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2014/10/hays-county-elections-ballot-p1B-110x80.jpg" alt="More than 1,800 votes went uncounted in Hays County election" title="More than 1,800 votes went uncounted in Hays County election" style="width:110px;height:80px;" >
																						<span>More than 1,800 votes went uncounted in Hays County election</span>
																					  </a><a href="http://smmercury.com/2017/02/16/san-marcos-calls-bond-election-for-public-safety-library-facilities/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2015/09/san-marcos-elections-blue-p1A-copy-110x80.jpg" alt="San Marcos calls bond election for public safety, library facilities" title="San Marcos calls bond election for public safety, library facilities" style="width:110px;height:80px;" >
																						<span>San Marcos calls bond election for public safety, library facilities</span>
																					  </a><a href="http://smmercury.com/2017/02/15/bomb-squad-explodes-suspicious-device-in-san-marcos-park/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/02/breaking-news-p1A-110x80.jpg" alt="Bomb squad explodes ‘suspicious device’ in San Marcos park" title="Bomb squad explodes ‘suspicious device’ in San Marcos park" style="width:110px;height:80px;" >
																						<span>Bomb squad explodes ‘suspicious device’ in San Marcos park</span>
																					  </a><a href="http://smmercury.com/2017/02/14/up-posting-flaggers-at-san-marcos-railroad-crossings-in-case-of-malfunction/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/02/railroad-crossing-by-eric-castro-p1A-110x80.jpg" alt="UP posting flaggers at San Marcos railroad crossings in case of malfunction" title="UP posting flaggers at San Marcos railroad crossings in case of malfunction" style="width:110px;height:80px;" >
																						<span>UP posting flaggers at San Marcos railroad crossings in case of malfunction</span>
																					  </a><a href="http://smmercury.com/2017/02/10/san-marcos-police-investigate-first-homicide-of-the-year/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/02/breaking-news-p1A-110x80.jpg" alt="San Marcos police investigate first homicide of the year" title="San Marcos police investigate first homicide of the year" style="width:110px;height:80px;" >
																						<span>San Marcos police investigate first homicide of the year</span>
																					  </a></div><div class="kodda_posts_cat_container kodda_posts_cat_container_2 " data-parent_cat="ae9dd160e5c1c81f10b24eb219e6f910" ><a href="http://smmercury.com/2017/02/24/student-robbed-at-gunpoint-at-texas-states-bobcat-village-apartments/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/02/breaking-news-p1A-110x80.jpg" alt="Student robbed at gunpoint at Texas State’s Bobcat Village apartments" title="Student robbed at gunpoint at Texas State’s Bobcat Village apartments" style="width:110px;height:80px;" >
																						<span>Student robbed at gunpoint at Texas State’s Bobcat Village apartments</span>
																					  </a><a href="http://smmercury.com/2017/01/30/texas-state-to-host-conference-on-legacies-of-the-obama-administration/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/Barack-Obama-WH-0411-p1A-110x80.jpg" alt="Texas State to host conference on legacies of the Obama administration" title="Texas State to host conference on legacies of the Obama administration" style="width:110px;height:80px;" >
																						<span>Texas State to host conference on legacies of the Obama administration</span>
																					  </a><a href="http://smmercury.com/2017/01/26/poet-ada-limon-to-holding-reading-signing-at-wittliff-collections-porter-house/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/Ada-Limon-p1A-110x80.jpg" alt="Poet Ada Limón to hold reading, signing at Wittliff Collections, Porter House" title="Poet Ada Limón to hold reading, signing at Wittliff Collections, Porter House" style="width:110px;height:80px;" >
																						<span>Poet Ada Limón to hold reading, signing at Wittliff Collections, Porter House</span>
																					  </a><a href="http://smmercury.com/2017/01/24/san-marcos-to-play-host-to-next-texas-water-symposium/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/texas-water-symposium-p1A-by-hucton-110x80.jpg" alt="San Marcos to play host to next Texas Water Symposium" title="San Marcos to play host to next Texas Water Symposium" style="width:110px;height:80px;" >
																						<span>San Marcos to play host to next Texas Water Symposium</span>
																					  </a><a href="http://smmercury.com/2017/01/17/campo-gives-boost-to-regional-park-and-ride-plan/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/empty-parking-lot-110x80.jpg" alt="CAMPO gives boost to regional park-and-ride plan" title="CAMPO gives boost to regional park-and-ride plan" style="width:110px;height:80px;" >
																						<span>CAMPO gives boost to regional park-and-ride plan</span>
																					  </a><a href="http://smmercury.com/2017/01/13/mark-hendricks-1953-to-2017/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/mark-hendricks-p1A-110x80.jpg" alt="Mark Hendricks, 1953 to 2017" title="Mark Hendricks, 1953 to 2017" style="width:110px;height:80px;" >
																						<span>Mark Hendricks, 1953 to 2017</span>
																					  </a></div><div class="kodda_posts_cat_container kodda_posts_cat_container_3 " data-parent_cat="ed38ccd9822fc6c3cf7687f1ba227ace" ><a href="http://smmercury.com/2017/02/20/more-than-1800-votes-went-uncounted-in-hays-county-election/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2014/10/hays-county-elections-ballot-p1B-110x80.jpg" alt="More than 1,800 votes went uncounted in Hays County election" title="More than 1,800 votes went uncounted in Hays County election" style="width:110px;height:80px;" >
																						<span>More than 1,800 votes went uncounted in Hays County election</span>
																					  </a><a href="http://smmercury.com/2017/02/20/hays-county-officials-ask-residents-to-report-storm-damage/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/02/storm-radar-022017-p1A-110x80.jpg" alt="Hays County officials ask residents to report storm damage" title="Hays County officials ask residents to report storm damage" style="width:110px;height:80px;" >
																						<span>Hays County officials ask residents to report storm damage</span>
																					  </a><a href="http://smmercury.com/2017/02/10/wimberley-area-man-charged-with-wifes-murder/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/update-update-for-FB-110x80.jpg" alt="Wimberley area man charged with wife’s murder" title="Wimberley area man charged with wife’s murder" style="width:110px;height:80px;" >
																						<span>Wimberley area man charged with wife’s murder</span>
																					  </a><a href="http://smmercury.com/2017/02/09/woman-found-dead-in-woodcreek-north-home-after-calling-911-for-help/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2014/06/hays-sheriff-office-standing-p1A-110x80.jpg" alt="Woman found dead in Woodcreek North home after calling 911 for help" title="Woman found dead in Woodcreek North home after calling 911 for help" style="width:110px;height:80px;" >
																						<span>Woman found dead in Woodcreek North home after calling 911 for help</span>
																					  </a><a href="http://smmercury.com/2017/02/03/san-antonio-congressman-lamar-smith-sets-make-epa-great-again-hearing/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/02/Lamar-Smith-p1A-110x80.jpg" alt="San Antonio congressman Lamar Smith sets ‘Make EPA Great Again’ hearing" title="San Antonio congressman Lamar Smith sets ‘Make EPA Great Again’ hearing" style="width:110px;height:80px;" >
																						<span>San Antonio congressman Lamar Smith sets ‘Make EPA Great Again’ hearing</span>
																					  </a><a href="http://smmercury.com/2017/01/26/commissioners-observe-bicentennial-birthday-of-hays-countys-namesake/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/Jack-C-Hays-p1A-110x80.jpg" alt="Commissioners observe bicentennial birthday of Hays County’s namesake" title="Commissioners observe bicentennial birthday of Hays County’s namesake" style="width:110px;height:80px;" >
																						<span>Commissioners observe bicentennial birthday of Hays County’s namesake</span>
																					  </a></div><div class="kodda_posts_cat_container kodda_posts_cat_container_4 " data-parent_cat="f96241c791af56d83991aa33e2b24e9e" ><a href="http://smmercury.com/2017/02/20/more-than-1800-votes-went-uncounted-in-hays-county-election/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2014/10/hays-county-elections-ballot-p1B-110x80.jpg" alt="More than 1,800 votes went uncounted in Hays County election" title="More than 1,800 votes went uncounted in Hays County election" style="width:110px;height:80px;" >
																						<span>More than 1,800 votes went uncounted in Hays County election</span>
																					  </a><a href="http://smmercury.com/2017/02/17/about-150-lehman-high-school-students-stage-walkout-to-protest-immigration-policy/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/02/LHS-students-110x80.jpg" alt="About 150 Lehman High School students stage walkout to protest immigration policy" title="About 150 Lehman High School students stage walkout to protest immigration policy" style="width:110px;height:80px;" >
																						<span>About 150 Lehman High School students stage walkout to protest immigration policy</span>
																					  </a><a href="http://smmercury.com/2017/02/04/man-found-dead-in-kyles-steeplechase-park/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2014/05/city-of-kyle-logo-p1-110x80.jpg" alt="Police investigating death in Kyle’s Steeplechase Park" title="Police investigating death in Kyle’s Steeplechase Park" style="width:110px;height:80px;" >
																						<span>Police investigating death in Kyle’s Steeplechase Park</span>
																					  </a><a href="http://smmercury.com/2017/01/26/poet-ada-limon-to-holding-reading-signing-at-wittliff-collections-porter-house/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/Ada-Limon-p1A-110x80.jpg" alt="Poet Ada Limón to hold reading, signing at Wittliff Collections, Porter House" title="Poet Ada Limón to hold reading, signing at Wittliff Collections, Porter House" style="width:110px;height:80px;" >
																						<span>Poet Ada Limón to hold reading, signing at Wittliff Collections, Porter House</span>
																					  </a><a href="http://smmercury.com/2017/01/17/amtrak-studying-san-antonio-austin-commuter-rail-service/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/AMTRAK-TRAIL-p1A-110x80.jpg" alt="Amtrak studying San Antonio-Austin commuter rail service" title="Amtrak studying San Antonio-Austin commuter rail service" style="width:110px;height:80px;" >
																						<span>Amtrak studying San Antonio-Austin commuter rail service</span>
																					  </a><a href="http://smmercury.com/2017/01/12/southbound-i-35-closed-in-kyle-as-police-investigate-auto-pedestrian-fatality/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/02/breaking-news-p1A-110x80.jpg" alt="Southbound I-35 closed in Kyle as police investigate auto-pedestrian fatality" title="Southbound I-35 closed in Kyle as police investigate auto-pedestrian fatality" style="width:110px;height:80px;" >
																						<span>Southbound I-35 closed in Kyle as police investigate auto-pedestrian fatality</span>
																					  </a></div><div class="kodda_posts_cat_container kodda_posts_cat_container_5 " data-parent_cat="edd1953438a93ba7717d8c43098cd8ef" ><a href="http://smmercury.com/2017/02/20/more-than-1800-votes-went-uncounted-in-hays-county-election/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2014/10/hays-county-elections-ballot-p1B-110x80.jpg" alt="More than 1,800 votes went uncounted in Hays County election" title="More than 1,800 votes went uncounted in Hays County election" style="width:110px;height:80px;" >
																						<span>More than 1,800 votes went uncounted in Hays County election</span>
																					  </a><a href="http://smmercury.com/2017/02/10/wimberley-area-man-charged-with-wifes-murder/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/update-update-for-FB-110x80.jpg" alt="Wimberley area man charged with wife’s murder" title="Wimberley area man charged with wife’s murder" style="width:110px;height:80px;" >
																						<span>Wimberley area man charged with wife’s murder</span>
																					  </a><a href="http://smmercury.com/2017/02/09/woman-found-dead-in-woodcreek-north-home-after-calling-911-for-help/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2014/06/hays-sheriff-office-standing-p1A-110x80.jpg" alt="Woman found dead in Woodcreek North home after calling 911 for help" title="Woman found dead in Woodcreek North home after calling 911 for help" style="width:110px;height:80px;" >
																						<span>Woman found dead in Woodcreek North home after calling 911 for help</span>
																					  </a><a href="http://smmercury.com/2017/01/20/texas-state-student-dies-in-fatal-motorcycle-collision/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/08/SMPD-patch-p1A-2-110x80.jpg" alt="Texas State student dies in fatal motorcycle collision" title="Texas State student dies in fatal motorcycle collision" style="width:110px;height:80px;" >
																						<span>Texas State student dies in fatal motorcycle collision</span>
																					  </a><a href="http://smmercury.com/2016/11/08/election-2016-results-hays-county/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2014/10/hays-county-elections-ballot-p1C-110x80.jpg" alt="Election 2016 Results: Hays County" title="Election 2016 Results: Hays County" style="width:110px;height:80px;" >
																						<span>Election 2016 Results: Hays County</span>
																					  </a><a href="http://smmercury.com/2016/10/24/letter-local-deputies-association-endorses-hays-county-bond-propositions/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2014/10/hays-county-elections-ballot-p1C-110x80.jpg" alt="Letter: Local deputies association endorses Hays County bond propositions" title="Letter: Local deputies association endorses Hays County bond propositions" style="width:110px;height:80px;" >
																						<span>Letter: Local deputies association endorses Hays County bond propositions</span>
																					  </a></div><div class="kodda_posts_cat_container kodda_posts_cat_container_6 " data-parent_cat="f5d7e2532cc9ad16bc2a41222d76f269" ><a href="http://smmercury.com/2017/01/13/san-marcos-to-dedicate-newest-mural-funded-with-hotel-tax-revenue/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/n-lbj-mural-011317-p1-110x80.jpg" alt="San Marcos to dedicate newest mural, funded with hotel tax revenue" title="San Marcos to dedicate newest mural, funded with hotel tax revenue" style="width:110px;height:80px;" >
																						<span>San Marcos to dedicate newest mural, funded with hotel tax revenue</span>
																					  </a><a href="http://smmercury.com/2017/01/11/texas-wine-beer-tasting-to-benefit-hays-county-womens-league/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2014/03/wine-walk-110x80.jpg" alt="Texas wine, beer tasting to benefit Hays County womens’ league" title="Texas wine, beer tasting to benefit Hays County womens’ league" style="width:110px;height:80px;" >
																						<span>Texas wine, beer tasting to benefit Hays County womens’ league</span>
																					  </a><a href="http://smmercury.com/2016/12/21/ctmc-acquires-new-mri-machine/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/12/CTMC-new-MRI-p1A-110x80.jpg" alt="CTMC acquires new MRI machine" title="CTMC acquires new MRI machine" style="width:110px;height:80px;" >
																						<span>CTMC acquires new MRI machine</span>
																					  </a><a href="http://smmercury.com/2016/11/01/schlitterbahn-founder-bob-henry-dies-at-89/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/11/Schlitterbahn-Bob-Henry-1983-110x80.jpg" alt="Schlitterbahn founder Bob Henry dies at 89" title="Schlitterbahn founder Bob Henry dies at 89" style="width:110px;height:80px;" >
																						<span>Schlitterbahn founder Bob Henry dies at 89</span>
																					  </a><a href="http://smmercury.com/2016/08/29/advertisement-shuttle-bus-drivers-need-in-san-marcos/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2014/05/TEXT-AD-HELP-WANTED-110x80.jpg" alt="Advertisement: Shuttle bus drivers needed in San Marcos" title="Advertisement: Shuttle bus drivers needed in San Marcos" style="width:110px;height:80px;" >
																						<span>Advertisement: Shuttle bus drivers needed in San Marcos</span>
																					  </a><a href="http://smmercury.com/2016/08/29/san-antonio-brewery-tour-operator-adds-san-marcos-to-itinerary/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/08/midleton-brewing-p1A-110x80.jpg" alt="San Antonio beer tour organizer adds San Marcos to itinerary" title="San Antonio beer tour organizer adds San Marcos to itinerary" style="width:110px;height:80px;" >
																						<span>San Antonio beer tour organizer adds San Marcos to itinerary</span>
																					  </a></div><div class="kodda_posts_cat_container kodda_posts_cat_container_7 " data-parent_cat="1e7f604b86415ade94e15fef8627609b" ><a href="http://smmercury.com/2017/02/02/program-invites-lovers-to-send-valentines-from-downtowns-kissing-alley/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/02/kissing-alley-downtown-san-marcos-2-110x80.jpg" alt="Program invites lovers to send valentines from Kissing Alley in downtown San Marcos" title="Program invites lovers to send valentines from Kissing Alley in downtown San Marcos" style="width:110px;height:80px;" >
																						<span>Program invites lovers to send valentines from Kissing Alley in downtown San Marcos</span>
																					  </a><a href="http://smmercury.com/2017/01/26/poet-ada-limon-to-holding-reading-signing-at-wittliff-collections-porter-house/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/Ada-Limon-p1A-110x80.jpg" alt="Poet Ada Limón to hold reading, signing at Wittliff Collections, Porter House" title="Poet Ada Limón to hold reading, signing at Wittliff Collections, Porter House" style="width:110px;height:80px;" >
																						<span>Poet Ada Limón to hold reading, signing at Wittliff Collections, Porter House</span>
																					  </a><a href="http://smmercury.com/2017/01/26/commissioners-observe-bicentennial-birthday-of-hays-countys-namesake/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/Jack-C-Hays-p1A-110x80.jpg" alt="Commissioners observe bicentennial birthday of Hays County’s namesake" title="Commissioners observe bicentennial birthday of Hays County’s namesake" style="width:110px;height:80px;" >
																						<span>Commissioners observe bicentennial birthday of Hays County’s namesake</span>
																					  </a><a href="http://smmercury.com/2017/01/13/san-marcos-to-dedicate-newest-mural-funded-with-hotel-tax-revenue/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/n-lbj-mural-011317-p1-110x80.jpg" alt="San Marcos to dedicate newest mural, funded with hotel tax revenue" title="San Marcos to dedicate newest mural, funded with hotel tax revenue" style="width:110px;height:80px;" >
																						<span>San Marcos to dedicate newest mural, funded with hotel tax revenue</span>
																					  </a><a href="http://smmercury.com/2017/01/11/texas-wine-beer-tasting-to-benefit-hays-county-womens-league/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2014/03/wine-walk-110x80.jpg" alt="Texas wine, beer tasting to benefit Hays County womens’ league" title="Texas wine, beer tasting to benefit Hays County womens’ league" style="width:110px;height:80px;" >
																						<span>Texas wine, beer tasting to benefit Hays County womens’ league</span>
																					  </a><a href="http://smmercury.com/2016/09/10/san-marcos-tonight-091016/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/09/Marcus-Morales-110x80.jpg" alt="San Marcos Tonight: 09/10/16" title="San Marcos Tonight: 09/10/16" style="width:110px;height:80px;" >
																						<span>San Marcos Tonight: 09/10/16</span>
																					  </a></div></div><!--kodda_submenu_posts_all_posts--></div><!--kodda_submenu--></div><!--kodda_menu--><div class="kodda_menu kodda_menu_2 kodda_menu_mobile kodda_menu_mobile_2 kodda_menu_posts" data-menu_type="posts" >

												<a href="http://smmercury.com/category/news/election-2016/" class="kodda_top_link  " data-prevent="yes" >Election 2016<span class="ct_font_box"><span aria-hidden="true" class="ct-caret-down" data-stat="hide" ></span></span></a>
												<span class="kodda_top_link_right_border"></span>
											 <div class="kodda_submenu kodda_submenu_1" style="height:270px;" ><div class="kodda_submenu_posts_categories" style="height:270px;" ><a class="kodda_posts_cat kodda_posts_cat_1" href="http://smmercury.com/category/news/election-2016/" data-prevent="yes" data-encoded_cat="05421e0aff6bfcd0b841b5113bf56ec7" ><span>Election 2016</span><span class="ct_font_box"><span aria-hidden="true" class="ct-angle-right" data-stat="hide" ></span></span></a></div><!--kodda_submenu_posts_categories--><div class="kodda_submenu_posts_all_posts" style="height:270px;" ><div class="kodda_posts_cat_container kodda_posts_cat_container_1 " data-parent_cat="05421e0aff6bfcd0b841b5113bf56ec7" ><a href="http://smmercury.com/2017/02/20/more-than-1800-votes-went-uncounted-in-hays-county-election/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2014/10/hays-county-elections-ballot-p1B-110x80.jpg" alt="More than 1,800 votes went uncounted in Hays County election" title="More than 1,800 votes went uncounted in Hays County election" style="width:110px;height:80;" >
																						<span>More than 1,800 votes went uncounted in Hays County election</span>
																					  </a><a href="http://smmercury.com/2016/12/13/thomaides-edges-out-becerra-in-san-marcos-mayor-nail-biter/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/12/becerra-hughson-election-night-121316-110x80.jpg" alt="Thomaides edges out Becerra in San Marcos mayor nail-biter" title="Thomaides edges out Becerra in San Marcos mayor nail-biter" style="width:110px;height:80;" >
																						<span>Thomaides edges out Becerra in San Marcos mayor nail-biter</span>
																					  </a><a href="http://smmercury.com/2016/12/13/election-2016-results-san-marcos-mayor-city-council-runoff/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2015/10/san-marcos-elections-ballot-box-p1-110x80.jpg" alt="Election 2016 Results: San Marcos, Buda city council runoffs" title="Election 2016 Results: San Marcos, Buda city council runoffs" style="width:110px;height:80;" >
																						<span>Election 2016 Results: San Marcos, Buda city council runoffs</span>
																					  </a><a href="http://smmercury.com/2016/12/12/letter-thomaides-is-best-choice-for-mayor-in-important-election/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2014/02/letters-to-editor-p11-110x80.jpg" alt="Letter: Thomaides is best choice for mayor in important election" title="Letter: Thomaides is best choice for mayor in important election" style="width:110px;height:80;" >
																						<span>Letter: Thomaides is best choice for mayor in important election</span>
																					  </a><a href="http://smmercury.com/2016/12/11/san-marcos-to-chose-mayor-council-members-in-tuesday-runoff/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/11/becerra-vs-thomaides-p1A-110x80.jpg" alt="San Marcos to choose mayor, councilmen in Tuesday runoff" title="San Marcos to choose mayor, councilmen in Tuesday runoff" style="width:110px;height:80;" >
																						<span>San Marcos to choose mayor, councilmen in Tuesday runoff</span>
																					  </a><a href="http://smmercury.com/2016/11/09/prewitt-re-elected-as-three-san-marcos-races-head-to-runoffs/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/11/becerra-vs-thomaides-p1A-110x80.jpg" alt="Prewitt re-elected as three San Marcos races head to runoffs" title="Prewitt re-elected as three San Marcos races head to runoffs" style="width:110px;height:80;" >
																						<span>Prewitt re-elected as three San Marcos races head to runoffs</span>
																					  </a></div></div><!--kodda_submenu_posts_all_posts--></div><!--kodda_submenu--></div><!--kodda_menu--><div class="kodda_menu kodda_menu_3 kodda_menu_mobile kodda_menu_mobile_3 kodda_menu_posts" data-menu_type="posts" >

												<a href="http://smmercury.com/category/news/the-corridor/" class="kodda_top_link  " data-prevent="yes" >Region<span class="ct_font_box"><span aria-hidden="true" class="ct-caret-down" data-stat="hide" ></span></span></a>
												<span class="kodda_top_link_right_border"></span>
											 <div class="kodda_submenu kodda_submenu_1" style="height:270px;" ><div class="kodda_submenu_posts_categories" style="height:270px;" ><a class="kodda_posts_cat kodda_posts_cat_1" href="http://smmercury.com/category/news/the-corridor/" data-prevent="yes" data-encoded_cat="30f9ff59aca91f68b9d364de5d4be8cc" ><span>The Austin-San Antonio Corridor</span><span class="ct_font_box"><span aria-hidden="true" class="ct-angle-right" data-stat="hide" ></span></span></a><a class="kodda_posts_cat kodda_posts_cat_2" href="http://smmercury.com/category/news/travis-county/" data-prevent="yes" data-encoded_cat="d0aa684f6adf65a78f5fff7884afb160" ><span>Travis County</span><span class="ct_font_box"><span aria-hidden="true" class="ct-angle-right" data-stat="hide" ></span></span></a><a class="kodda_posts_cat kodda_posts_cat_3" href="http://smmercury.com/category/news/caldwell-county/" data-prevent="yes" data-encoded_cat="3d882ee00b4817043195505c05b31974" ><span>Caldwell County</span><span class="ct_font_box"><span aria-hidden="true" class="ct-angle-right" data-stat="hide" ></span></span></a><a class="kodda_posts_cat kodda_posts_cat_4" href="http://smmercury.com/category/news/guadalupe-county/" data-prevent="yes" data-encoded_cat="f00125a7c8e268e9d7ab7a16e48c41bd" ><span>Guadalupe County</span><span class="ct_font_box"><span aria-hidden="true" class="ct-angle-right" data-stat="hide" ></span></span></a><a class="kodda_posts_cat kodda_posts_cat_5" href="http://smmercury.com/category/news/comal-county/" data-prevent="yes" data-encoded_cat="91b0cdf117a059ef482726eeba403049" ><span>Comal County</span><span class="ct_font_box"><span aria-hidden="true" class="ct-angle-right" data-stat="hide" ></span></span></a><a class="kodda_posts_cat kodda_posts_cat_6" href="http://smmercury.com/category/news/bexar-county/" data-prevent="yes" data-encoded_cat="dd20d077b9bf0606afe446859b820d56" ><span>Bexar County</span><span class="ct_font_box"><span aria-hidden="true" class="ct-angle-right" data-stat="hide" ></span></span></a></div><!--kodda_submenu_posts_categories--><div class="kodda_submenu_posts_all_posts" style="height:270px;" ><div class="kodda_posts_cat_container kodda_posts_cat_container_1 " data-parent_cat="30f9ff59aca91f68b9d364de5d4be8cc" ><a href="http://smmercury.com/2017/02/20/more-than-1800-votes-went-uncounted-in-hays-county-election/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2014/10/hays-county-elections-ballot-p1B-110x80.jpg" alt="More than 1,800 votes went uncounted in Hays County election" title="More than 1,800 votes went uncounted in Hays County election" style="width:110px;height:80px;" >
																						<span>More than 1,800 votes went uncounted in Hays County election</span>
																					  </a><a href="http://smmercury.com/2017/02/13/with-money-tight-texas-budget-writes-eyeing-billions-approved-by-voters-for-roads/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/02/shale-roads_png_800x1000_q100-110x80.jpg" alt="With money tight, Texas budget writers eyeing billions approved by voters for roads" title="With money tight, Texas budget writers eyeing billions approved by voters for roads" style="width:110px;height:80px;" >
																						<span>With money tight, Texas budget writers eyeing billions approved by voters for roads</span>
																					  </a><a href="http://smmercury.com/2017/02/11/immigrations-picked-up-but-no-massive-raids-authority-say/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/02/ICE-press-conference-by-Laura-Skelding-021017-p1A-110x80.jpg" alt="Immigrants picked up, but no massive raids, authorities say" title="Immigrants picked up, but no massive raids, authorities say" style="width:110px;height:80px;" >
																						<span>Immigrants picked up, but no massive raids, authorities say</span>
																					  </a><a href="http://smmercury.com/2017/02/03/san-antonio-congressman-lamar-smith-sets-make-epa-great-again-hearing/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/02/Lamar-Smith-p1A-110x80.jpg" alt="San Antonio congressman Lamar Smith sets ‘Make EPA Great Again’ hearing" title="San Antonio congressman Lamar Smith sets ‘Make EPA Great Again’ hearing" style="width:110px;height:80px;" >
																						<span>San Antonio congressman Lamar Smith sets ‘Make EPA Great Again’ hearing</span>
																					  </a><a href="http://smmercury.com/2017/01/24/san-marcos-to-play-host-to-next-texas-water-symposium/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/texas-water-symposium-p1A-by-hucton-110x80.jpg" alt="San Marcos to play host to next Texas Water Symposium" title="San Marcos to play host to next Texas Water Symposium" style="width:110px;height:80px;" >
																						<span>San Marcos to play host to next Texas Water Symposium</span>
																					  </a><a href="http://smmercury.com/2017/01/17/h-e-b-ceo-charles-butt-pledges-100m-to-public-schools-nonprofit/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/Simmons-Holdsworth-Center-011717-Daemmrich-110x80.jpg" alt="H-E-B CEO Charles Butt pledges $100M to public schools nonprofit" title="H-E-B CEO Charles Butt pledges $100M to public schools nonprofit" style="width:110px;height:80px;" >
																						<span>H-E-B CEO Charles Butt pledges $100M to public schools nonprofit</span>
																					  </a></div><div class="kodda_posts_cat_container kodda_posts_cat_container_2 " data-parent_cat="d0aa684f6adf65a78f5fff7884afb160" ><a href="http://smmercury.com/2017/01/25/abbott-proposes-removing-any-officeholder-who-promotes-sanctuary-cities/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/Abbott_Hernandez_png_800x1000_q100-B-110x80.jpg" alt="Abbott proposes removing any officeholder who ‘promotes sanctuary cities’" title="Abbott proposes removing any officeholder who ‘promotes sanctuary cities’" style="width:110px;height:80px;" >
																						<span>Abbott proposes removing any officeholder who ‘promotes sanctuary cities’</span>
																					  </a><a href="http://smmercury.com/2017/01/23/gov-abbott-demands-travis-county-reverse-new-sanctuary-policy/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/Abbott_Hernandez_png_800x1000_q100-B-110x80.jpg" alt="Gov. Abbott demands Travis County reverse new ‘sanctuary’ policy" title="Gov. Abbott demands Travis County reverse new ‘sanctuary’ policy" style="width:110px;height:80px;" >
																						<span>Gov. Abbott demands Travis County reverse new ‘sanctuary’ policy</span>
																					  </a><a href="http://smmercury.com/2017/01/20/travis-county-sheriff-announces-new-sanctuary-policy/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/Sheriff-Sally_jpg_800x1000_q100-110x80.jpg" alt="Travis County sheriff announces new ‘sanctuary’ policy" title="Travis County sheriff announces new ‘sanctuary’ policy" style="width:110px;height:80px;" >
																						<span>Travis County sheriff announces new ‘sanctuary’ policy</span>
																					  </a><a href="http://smmercury.com/2017/01/17/campo-gives-boost-to-regional-park-and-ride-plan/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/empty-parking-lot-110x80.jpg" alt="CAMPO gives boost to regional park-and-ride plan" title="CAMPO gives boost to regional park-and-ride plan" style="width:110px;height:80px;" >
																						<span>CAMPO gives boost to regional park-and-ride plan</span>
																					  </a><a href="http://smmercury.com/2017/01/17/amtrak-studying-san-antonio-austin-commuter-rail-service/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/AMTRAK-TRAIL-p1A-110x80.jpg" alt="Amtrak studying San Antonio-Austin commuter rail service" title="Amtrak studying San Antonio-Austin commuter rail service" style="width:110px;height:80px;" >
																						<span>Amtrak studying San Antonio-Austin commuter rail service</span>
																					  </a><a href="http://smmercury.com/2016/09/01/texas-dps-wants-fewer-transients-more-security-on-ut-campus/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/09/Tower_Haruka_Weiser_FB_TTcrop_jpg_800x1000_q100-110x80.jpg" alt="Texas DPS wants fewer ‘transients,’ more security on UT campus" title="Texas DPS wants fewer ‘transients,’ more security on UT campus" style="width:110px;height:80px;" >
																						<span>Texas DPS wants fewer ‘transients,’ more security on UT campus</span>
																					  </a></div><div class="kodda_posts_cat_container kodda_posts_cat_container_3 " data-parent_cat="3d882ee00b4817043195505c05b31974" ><a href="http://smmercury.com/2017/02/02/firefighters-contain-grassfire-near-san-marcos-airport/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/02/maxwell-grassfire-020217-p1A-110x80.jpg" alt="Firefighters contain grassfire near San Marcos airport" title="Firefighters contain grassfire near San Marcos airport" style="width:110px;height:80px;" >
																						<span>Firefighters contain grassfire near San Marcos airport</span>
																					  </a><a href="http://smmercury.com/2017/01/17/campo-gives-boost-to-regional-park-and-ride-plan/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/empty-parking-lot-110x80.jpg" alt="CAMPO gives boost to regional park-and-ride plan" title="CAMPO gives boost to regional park-and-ride plan" style="width:110px;height:80px;" >
																						<span>CAMPO gives boost to regional park-and-ride plan</span>
																					  </a><a href="http://smmercury.com/2017/01/17/amtrak-studying-san-antonio-austin-commuter-rail-service/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/AMTRAK-TRAIL-p1A-110x80.jpg" alt="Amtrak studying San Antonio-Austin commuter rail service" title="Amtrak studying San Antonio-Austin commuter rail service" style="width:110px;height:80px;" >
																						<span>Amtrak studying San Antonio-Austin commuter rail service</span>
																					  </a><a href="http://smmercury.com/2016/12/27/kyle-teen-killed-in-hit-and-run-on-texas-21/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/02/breaking-news-p1A-110x80.jpg" alt="Kyle teen killed in hit-and-run on FM 2001" title="Kyle teen killed in hit-and-run on FM 2001" style="width:110px;height:80px;" >
																						<span>Kyle teen killed in hit-and-run on FM 2001</span>
																					  </a><a href="http://smmercury.com/2016/10/31/texas-state-student-dragged-by-river-shuttle-bus-sheriff-says/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/10/jordin-taylor-via-FB-2B-110x80.jpg" alt="Texas State student dragged by river shuttle bus, sheriff says" title="Texas State student dragged by river shuttle bus, sheriff says" style="width:110px;height:80px;" >
																						<span>Texas State student dragged by river shuttle bus, sheriff says</span>
																					  </a><a href="http://smmercury.com/2016/10/23/woman-shot-during-party-at-san-marcos-country-club/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/02/breaking-news-p1A-110x80.jpg" alt="Woman shot during party at San Marcos country club" title="Woman shot during party at San Marcos country club" style="width:110px;height:80px;" >
																						<span>Woman shot during party at San Marcos country club</span>
																					  </a></div><div class="kodda_posts_cat_container kodda_posts_cat_container_4 " data-parent_cat="f00125a7c8e268e9d7ab7a16e48c41bd" ><a href="http://smmercury.com/2017/02/03/san-antonio-congressman-lamar-smith-sets-make-epa-great-again-hearing/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/02/Lamar-Smith-p1A-110x80.jpg" alt="San Antonio congressman Lamar Smith sets ‘Make EPA Great Again’ hearing" title="San Antonio congressman Lamar Smith sets ‘Make EPA Great Again’ hearing" style="width:110px;height:80px;" >
																						<span>San Antonio congressman Lamar Smith sets ‘Make EPA Great Again’ hearing</span>
																					  </a><a href="http://smmercury.com/2017/02/01/suspect-arrested-in-new-braunfels-schertz-bank-robberies/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/02/NB-bank-robbery-020117-p1A-110x80.jpg" alt="Suspect arrested in New Braunfels, Schertz bank robberies" title="Suspect arrested in New Braunfels, Schertz bank robberies" style="width:110px;height:80px;" >
																						<span>Suspect arrested in New Braunfels, Schertz bank robberies</span>
																					  </a><a href="http://smmercury.com/2017/01/17/amtrak-studying-san-antonio-austin-commuter-rail-service/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/AMTRAK-TRAIL-p1A-110x80.jpg" alt="Amtrak studying San Antonio-Austin commuter rail service" title="Amtrak studying San Antonio-Austin commuter rail service" style="width:110px;height:80px;" >
																						<span>Amtrak studying San Antonio-Austin commuter rail service</span>
																					  </a><a href="http://smmercury.com/2016/10/31/texas-state-student-dragged-by-river-shuttle-bus-sheriff-says/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/10/jordin-taylor-via-FB-2B-110x80.jpg" alt="Texas State student dragged by river shuttle bus, sheriff says" title="Texas State student dragged by river shuttle bus, sheriff says" style="width:110px;height:80px;" >
																						<span>Texas State student dragged by river shuttle bus, sheriff says</span>
																					  </a><a href="http://smmercury.com/2016/08/29/texas-to-tie-vehicle-registration-to-child-support/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/08/texas-vehicle-registration-by-shelby-knowles-110x80.jpg" alt="Texas ties vehicle registration to child support" title="Texas ties vehicle registration to child support" style="width:110px;height:80px;" >
																						<span>Texas ties vehicle registration to child support</span>
																					  </a><a href="http://smmercury.com/2016/08/11/campo-vote-signals-the-end-for-lone-star-rail/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/08/Adler-Morrow-LSTAR-620x365-for-FB-110x80.jpg" alt="CAMPO vote signals the end for Lone Star Rail" title="CAMPO vote signals the end for Lone Star Rail" style="width:110px;height:80px;" >
																						<span>CAMPO vote signals the end for Lone Star Rail</span>
																					  </a></div><div class="kodda_posts_cat_container kodda_posts_cat_container_5 " data-parent_cat="91b0cdf117a059ef482726eeba403049" ><a href="http://smmercury.com/2017/02/03/san-antonio-congressman-lamar-smith-sets-make-epa-great-again-hearing/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/02/Lamar-Smith-p1A-110x80.jpg" alt="San Antonio congressman Lamar Smith sets ‘Make EPA Great Again’ hearing" title="San Antonio congressman Lamar Smith sets ‘Make EPA Great Again’ hearing" style="width:110px;height:80px;" >
																						<span>San Antonio congressman Lamar Smith sets ‘Make EPA Great Again’ hearing</span>
																					  </a><a href="http://smmercury.com/2017/02/01/suspect-arrested-in-new-braunfels-schertz-bank-robberies/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/02/NB-bank-robbery-020117-p1A-110x80.jpg" alt="Suspect arrested in New Braunfels, Schertz bank robberies" title="Suspect arrested in New Braunfels, Schertz bank robberies" style="width:110px;height:80px;" >
																						<span>Suspect arrested in New Braunfels, Schertz bank robberies</span>
																					  </a><a href="http://smmercury.com/2017/01/25/reward-increased-for-arrests-in-new-braunfels-bank-robbery/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/NB-bank-robbery-Suspect-p1A-110x80.jpg" alt="Reward increased for arrest in New Braunfels bank robbery" title="Reward increased for arrest in New Braunfels bank robbery" style="width:110px;height:80px;" >
																						<span>Reward increased for arrest in New Braunfels bank robbery</span>
																					  </a><a href="http://smmercury.com/2017/01/24/police-investigate-bank-robbery-in-new-braunfels/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2015/06/New-Braunfels-News-p1B-110x80.jpg" alt="Police investigate bank robbery in New Braunfels" title="Police investigate bank robbery in New Braunfels" style="width:110px;height:80px;" >
																						<span>Police investigate bank robbery in New Braunfels</span>
																					  </a><a href="http://smmercury.com/2017/01/17/amtrak-studying-san-antonio-austin-commuter-rail-service/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/AMTRAK-TRAIL-p1A-110x80.jpg" alt="Amtrak studying San Antonio-Austin commuter rail service" title="Amtrak studying San Antonio-Austin commuter rail service" style="width:110px;height:80px;" >
																						<span>Amtrak studying San Antonio-Austin commuter rail service</span>
																					  </a><a href="http://smmercury.com/2017/01/01/ultralight-plane-crashes-into-new-braunfels-home/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/plane-crash-new-braunfels-010117-110x80.jpg" alt="Ultralight aircraft crashes into New Braunfels home" title="Ultralight aircraft crashes into New Braunfels home" style="width:110px;height:80px;" >
																						<span>Ultralight aircraft crashes into New Braunfels home</span>
																					  </a></div><div class="kodda_posts_cat_container kodda_posts_cat_container_6 " data-parent_cat="dd20d077b9bf0606afe446859b820d56" ><a href="http://smmercury.com/2017/02/03/san-antonio-congressman-lamar-smith-sets-make-epa-great-again-hearing/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/02/Lamar-Smith-p1A-110x80.jpg" alt="San Antonio congressman Lamar Smith sets ‘Make EPA Great Again’ hearing" title="San Antonio congressman Lamar Smith sets ‘Make EPA Great Again’ hearing" style="width:110px;height:80px;" >
																						<span>San Antonio congressman Lamar Smith sets ‘Make EPA Great Again’ hearing</span>
																					  </a><a href="http://smmercury.com/2017/01/17/amtrak-studying-san-antonio-austin-commuter-rail-service/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/AMTRAK-TRAIL-p1A-110x80.jpg" alt="Amtrak studying San Antonio-Austin commuter rail service" title="Amtrak studying San Antonio-Austin commuter rail service" style="width:110px;height:80px;" >
																						<span>Amtrak studying San Antonio-Austin commuter rail service</span>
																					  </a><a href="http://smmercury.com/2016/08/29/texas-to-tie-vehicle-registration-to-child-support/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/08/texas-vehicle-registration-by-shelby-knowles-110x80.jpg" alt="Texas ties vehicle registration to child support" title="Texas ties vehicle registration to child support" style="width:110px;height:80px;" >
																						<span>Texas ties vehicle registration to child support</span>
																					  </a><a href="http://smmercury.com/2016/08/29/san-antonio-brewery-tour-operator-adds-san-marcos-to-itinerary/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/08/midleton-brewing-p1A-110x80.jpg" alt="San Antonio beer tour organizer adds San Marcos to itinerary" title="San Antonio beer tour organizer adds San Marcos to itinerary" style="width:110px;height:80px;" >
																						<span>San Antonio beer tour organizer adds San Marcos to itinerary</span>
																					  </a><a href="http://smmercury.com/2016/08/15/san-marcos-based-grande-communications-sold-as-part-of-2-2-billion-deal/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2014/09/grande-comm-1G-p1A-110x80.jpg" alt="San Marcos-based Grande Communications sold as part of $2.2 billion deal" title="San Marcos-based Grande Communications sold as part of $2.2 billion deal" style="width:110px;height:80px;" >
																						<span>San Marcos-based Grande Communications sold as part of $2.2 billion deal</span>
																					  </a><a href="http://smmercury.com/2016/08/11/tip-of-mexican-sword-discovered-at-alamo-dig-site/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/08/alamo-artifact-A-110x80.jpg" alt="Tip of Mexican sword discovered at Alamo dig site" title="Tip of Mexican sword discovered at Alamo dig site" style="width:110px;height:80px;" >
																						<span>Tip of Mexican sword discovered at Alamo dig site</span>
																					  </a></div></div><!--kodda_submenu_posts_all_posts--></div><!--kodda_submenu--></div><!--kodda_menu--><div class="kodda_menu kodda_menu_4 kodda_menu_mobile kodda_menu_mobile_4 kodda_menu_posts" data-menu_type="posts" >

												<a href="http://smmercury.com/category/news/texas-news/" class="kodda_top_link  " data-prevent="yes" >Texas<span class="ct_font_box"><span aria-hidden="true" class="ct-caret-down" data-stat="hide" ></span></span></a>
												<span class="kodda_top_link_right_border"></span>
											 <div class="kodda_submenu kodda_submenu_1" style="height:270px;" ><div class="kodda_submenu_posts_categories" style="height:270px;" ><a class="kodda_posts_cat kodda_posts_cat_1" href="http://smmercury.com/category/news/texas-news/" data-prevent="yes" data-encoded_cat="3e194b5730ed8b868224b80ac8d7eed9" ><span>Texas</span><span class="ct_font_box"><span aria-hidden="true" class="ct-angle-right" data-stat="hide" ></span></span></a><a class="kodda_posts_cat kodda_posts_cat_2" href="http://smmercury.com/category/news/texas-legislature-news/" data-prevent="yes" data-encoded_cat="307d8b1c3fc9efe0d763c14f1bba1e75" ><span>Legislature</span><span class="ct_font_box"><span aria-hidden="true" class="ct-angle-right" data-stat="hide" ></span></span></a><a class="kodda_posts_cat kodda_posts_cat_3" href="http://smmercury.com/category/news/mexico/" data-prevent="yes" data-encoded_cat="bd9ee74b756c0969b36b329c8baebfa9" ><span>    Mexico</span><span class="ct_font_box"><span aria-hidden="true" class="ct-angle-right" data-stat="hide" ></span></span></a></div><!--kodda_submenu_posts_categories--><div class="kodda_submenu_posts_all_posts" style="height:270px;" ><div class="kodda_posts_cat_container kodda_posts_cat_container_1 " data-parent_cat="3e194b5730ed8b868224b80ac8d7eed9" ><a href="http://smmercury.com/2017/02/17/new-harris-county-policy-reignites-marijuana-decriminalization-debate/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/02/marijuana-capitol-p1A-todd-wiseman-110x80.jpg" alt="New Harris County policy reignites marijuana decriminalization debate" title="New Harris County policy reignites marijuana decriminalization debate" style="width:110px;height:80px;" >
																						<span>New Harris County policy reignites marijuana decriminalization debate</span>
																					  </a><a href="http://smmercury.com/2017/02/13/with-money-tight-texas-budget-writes-eyeing-billions-approved-by-voters-for-roads/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/02/shale-roads_png_800x1000_q100-110x80.jpg" alt="With money tight, Texas budget writers eyeing billions approved by voters for roads" title="With money tight, Texas budget writers eyeing billions approved by voters for roads" style="width:110px;height:80px;" >
																						<span>With money tight, Texas budget writers eyeing billions approved by voters for roads</span>
																					  </a><a href="http://smmercury.com/2017/02/11/immigrations-picked-up-but-no-massive-raids-authority-say/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/02/ICE-press-conference-by-Laura-Skelding-021017-p1A-110x80.jpg" alt="Immigrants picked up, but no massive raids, authorities say" title="Immigrants picked up, but no massive raids, authorities say" style="width:110px;height:80px;" >
																						<span>Immigrants picked up, but no massive raids, authorities say</span>
																					  </a><a href="http://smmercury.com/2017/02/06/dan-patrick-calls-on-texas-rangers-to-locate-tom-bradys-missing-super-bowl-jersey/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/02/Tom-Brady-by-Keith-Allison-p1A-110x80.jpg" alt="Dan Patrick calls on Texas Rangers to locate Tom Brady’s missing Super Bowl jersey" title="Dan Patrick calls on Texas Rangers to locate Tom Brady’s missing Super Bowl jersey" style="width:110px;height:80px;" >
																						<span>Dan Patrick calls on Texas Rangers to locate Tom Brady’s missing Super Bowl jersey</span>
																					  </a><a href="http://smmercury.com/2017/02/03/san-antonio-congressman-lamar-smith-sets-make-epa-great-again-hearing/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/02/Lamar-Smith-p1A-110x80.jpg" alt="San Antonio congressman Lamar Smith sets ‘Make EPA Great Again’ hearing" title="San Antonio congressman Lamar Smith sets ‘Make EPA Great Again’ hearing" style="width:110px;height:80px;" >
																						<span>San Antonio congressman Lamar Smith sets ‘Make EPA Great Again’ hearing</span>
																					  </a><a href="http://smmercury.com/2017/01/25/abbott-proposes-removing-any-officeholder-who-promotes-sanctuary-cities/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/Abbott_Hernandez_png_800x1000_q100-B-110x80.jpg" alt="Abbott proposes removing any officeholder who ‘promotes sanctuary cities’" title="Abbott proposes removing any officeholder who ‘promotes sanctuary cities’" style="width:110px;height:80px;" >
																						<span>Abbott proposes removing any officeholder who ‘promotes sanctuary cities’</span>
																					  </a></div><div class="kodda_posts_cat_container kodda_posts_cat_container_2 " data-parent_cat="307d8b1c3fc9efe0d763c14f1bba1e75" ><a href="http://smmercury.com/2017/02/17/new-harris-county-policy-reignites-marijuana-decriminalization-debate/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/02/marijuana-capitol-p1A-todd-wiseman-110x80.jpg" alt="New Harris County policy reignites marijuana decriminalization debate" title="New Harris County policy reignites marijuana decriminalization debate" style="width:110px;height:80px;" >
																						<span>New Harris County policy reignites marijuana decriminalization debate</span>
																					  </a><a href="http://smmercury.com/2017/02/13/with-money-tight-texas-budget-writes-eyeing-billions-approved-by-voters-for-roads/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/02/shale-roads_png_800x1000_q100-110x80.jpg" alt="With money tight, Texas budget writers eyeing billions approved by voters for roads" title="With money tight, Texas budget writers eyeing billions approved by voters for roads" style="width:110px;height:80px;" >
																						<span>With money tight, Texas budget writers eyeing billions approved by voters for roads</span>
																					  </a><a href="http://smmercury.com/2017/01/25/abbott-proposes-removing-any-officeholder-who-promotes-sanctuary-cities/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/Abbott_Hernandez_png_800x1000_q100-B-110x80.jpg" alt="Abbott proposes removing any officeholder who ‘promotes sanctuary cities’" title="Abbott proposes removing any officeholder who ‘promotes sanctuary cities’" style="width:110px;height:80px;" >
																						<span>Abbott proposes removing any officeholder who ‘promotes sanctuary cities’</span>
																					  </a><a href="http://smmercury.com/2017/01/23/gov-abbott-demands-travis-county-reverse-new-sanctuary-policy/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/Abbott_Hernandez_png_800x1000_q100-B-110x80.jpg" alt="Gov. Abbott demands Travis County reverse new ‘sanctuary’ policy" title="Gov. Abbott demands Travis County reverse new ‘sanctuary’ policy" style="width:110px;height:80px;" >
																						<span>Gov. Abbott demands Travis County reverse new ‘sanctuary’ policy</span>
																					  </a><a href="http://smmercury.com/2016/12/01/abbott-vows-to-cut-funding-for-sanctuary-campus-schools/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/12/education-workforce-p1A-110x80.jpg" alt="Abbott vows to cut funding for ‘sanctuary campus’ schools" title="Abbott vows to cut funding for ‘sanctuary campus’ schools" style="width:110px;height:80px;" >
																						<span>Abbott vows to cut funding for ‘sanctuary campus’ schools</span>
																					  </a><a href="http://smmercury.com/2016/08/29/rick-perry-to-join-new-season-of-dancing-with-the-stars/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/08/rick-perry-by-Marjorie-Kamys-Cotera-110x80.jpg" alt="Rick Perry to join new season of ‘Dancing With the Stars’" title="Rick Perry to join new season of ‘Dancing With the Stars’" style="width:110px;height:80px;" >
																						<span>Rick Perry to join new season of ‘Dancing With the Stars’</span>
																					  </a></div><div class="kodda_posts_cat_container kodda_posts_cat_container_3 " data-parent_cat="bd9ee74b756c0969b36b329c8baebfa9" ><a href="http://smmercury.com/2017/02/11/immigrations-picked-up-but-no-massive-raids-authority-say/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/02/ICE-press-conference-by-Laura-Skelding-021017-p1A-110x80.jpg" alt="Immigrants picked up, but no massive raids, authorities say" title="Immigrants picked up, but no massive raids, authorities say" style="width:110px;height:80px;" >
																						<span>Immigrants picked up, but no massive raids, authorities say</span>
																					  </a><a href="http://smmercury.com/2017/01/17/amtrak-studying-san-antonio-austin-commuter-rail-service/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2017/01/AMTRAK-TRAIL-p1A-110x80.jpg" alt="Amtrak studying San Antonio-Austin commuter rail service" title="Amtrak studying San Antonio-Austin commuter rail service" style="width:110px;height:80px;" >
																						<span>Amtrak studying San Antonio-Austin commuter rail service</span>
																					  </a><a href="http://smmercury.com/2016/05/31/soaked-hays-caldwell-counties-brace-for-more-rain/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2012/02/flash-flood--110x80.jpg" alt="Soaked Hays, Caldwell counties brace for more rain" title="Soaked Hays, Caldwell counties brace for more rain" style="width:110px;height:80px;" >
																						<span>Soaked Hays, Caldwell counties brace for more rain</span>
																					  </a><a href="http://smmercury.com/2016/02/24/border-communities-have-lower-crime-rates/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/02/Laredo-Texas-by-Spencer-Selvidge-110x80.jpg" alt="Border communities have lower crime rates" title="Border communities have lower crime rates" style="width:110px;height:80px;" >
																						<span>Border communities have lower crime rates</span>
																					  </a><a href="http://smmercury.com/2016/02/16/pope-francis-to-finish-mexico-trip-at-the-edge-of-the-rio-grande/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/02/Mexico-Pope_UT-A-640x427-110x80.jpg" alt="Pope Francis to finish Mexico trip at the edge of the Rio Grande" title="Pope Francis to finish Mexico trip at the edge of the Rio Grande" style="width:110px;height:80px;" >
																						<span>Pope Francis to finish Mexico trip at the edge of the Rio Grande</span>
																					  </a><a href="http://smmercury.com/2016/01/15/99291/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/01/ken-paxton-human-trafficking-shelby-knowles-texas-tribune-110x80.jpg" alt="Texas attorney general unveils unit to fight human trafficking" title="Texas attorney general unveils unit to fight human trafficking" style="width:110px;height:80px;" >
																						<span>Texas attorney general unveils unit to fight human trafficking</span>
																					  </a></div></div><!--kodda_submenu_posts_all_posts--></div><!--kodda_submenu--></div><!--kodda_menu--><div class="kodda_menu kodda_menu_5 kodda_menu_mobile kodda_menu_mobile_5 kodda_menu_posts" data-menu_type="posts" >

												<a href="http://smmercury.com/category/news/flood-of-2015/" class="kodda_top_link  " data-prevent="yes" >2015 Flood<span class="ct_font_box"><span aria-hidden="true" class="ct-caret-down" data-stat="hide" ></span></span></a>
												<span class="kodda_top_link_right_border"></span>
											 <div class="kodda_submenu kodda_submenu_1" style="height:270px;" ><div class="kodda_submenu_posts_categories" style="height:270px;" ><a class="kodda_posts_cat kodda_posts_cat_1" href="http://smmercury.com/category/news/flood-of-2015/" data-prevent="yes" data-encoded_cat="08e9e166f8eade74a6718bc55958e8a1" ><span>2015 Flood</span><span class="ct_font_box"><span aria-hidden="true" class="ct-angle-right" data-stat="hide" ></span></span></a><a class="kodda_posts_cat kodda_posts_cat_2" href="http://smmercury.com/category/news/flood-of-2015/flood-2015-interactive/" data-prevent="yes" data-encoded_cat="b78d5be01c7f799d262dd8b22597b30d" ><span>    Flood 2015 Interactive</span><span class="ct_font_box"><span aria-hidden="true" class="ct-angle-right" data-stat="hide" ></span></span></a></div><!--kodda_submenu_posts_categories--><div class="kodda_submenu_posts_all_posts" style="height:270px;" ><div class="kodda_posts_cat_container kodda_posts_cat_container_1 " data-parent_cat="08e9e166f8eade74a6718bc55958e8a1" ><a href="http://smmercury.com/2016/08/15/city-seeks-resident-comments-for-disaster-relief-plan/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2015/06/flooded-scull-road-bridge-by-jon-wilcox-p1B-110x80.jpg" alt="City seeks resident comments for disaster relief plan" title="City seeks resident comments for disaster relief plan" style="width:110px;height:80px;" >
																						<span>City seeks resident comments for disaster relief plan</span>
																					  </a><a href="http://smmercury.com/2016/08/01/san-marcos-council-to-allocate-25m-in-federal-flood-relief-funds/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2015/06/neighborhood-flood-damage-aerial-by-don-anders-110x80.jpg" alt="San Marcos council to allocate $25M in federal flood relief funds" title="San Marcos council to allocate $25M in federal flood relief funds" style="width:110px;height:80px;" >
																						<span>San Marcos council to allocate $25M in federal flood relief funds</span>
																					  </a><a href="http://smmercury.com/2016/06/06/open-house-tonight-on-post-road-bridge-replacement/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2015/09/hays-county-news-logo-p1B-110x80.jpg" alt="Open house tonight on Post Road bridge replacement" title="Open house tonight on Post Road bridge replacement" style="width:110px;height:80px;" >
																						<span>Open house tonight on Post Road bridge replacement</span>
																					  </a><a href="http://smmercury.com/2016/05/31/soaked-hays-caldwell-counties-brace-for-more-rain/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2012/02/flash-flood--110x80.jpg" alt="Soaked Hays, Caldwell counties brace for more rain" title="Soaked Hays, Caldwell counties brace for more rain" style="width:110px;height:80px;" >
																						<span>Soaked Hays, Caldwell counties brace for more rain</span>
																					  </a><a href="http://smmercury.com/2016/05/23/san-marcos-to-observe-flood-anniversary-with-flag-raising-ceremony/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2016/05/smtx-stronger-together-p1A-110x80.jpg" alt="San Marcos to observe flood anniversary with flag-raising ceremony" title="San Marcos to observe flood anniversary with flag-raising ceremony" style="width:110px;height:80px;" >
																						<span>San Marcos to observe flood anniversary with flag-raising ceremony</span>
																					  </a><a href="http://smmercury.com/2016/04/19/br3t-to-update-public-on-regional-flood-recovery-efforts/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2015/06/st-francis-amid-flood-debris-by-preslie-cox-052515-p1-110x80.jpg" alt="BR3T to update public on regional flood recovery efforts" title="BR3T to update public on regional flood recovery efforts" style="width:110px;height:80px;" >
																						<span>BR3T to update public on regional flood recovery efforts</span>
																					  </a></div><div class="kodda_posts_cat_container kodda_posts_cat_container_2 " data-parent_cat="b78d5be01c7f799d262dd8b22597b30d" ><a href="http://smmercury.com/2015/09/02/video-blanco-river-volume-velocity-during-memorial-day-weekend-flood-rivaled-mississippi-river-at-st-louis/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2015/09/blanco-gardens-flooding-p1A-090215-110x80.jpg" alt="Video: Blanco River volume, velocity during Memorial Day weekend flood rivaled Mississippi River at St. Louis" title="Video: Blanco River volume, velocity during Memorial Day weekend flood rivaled Mississippi River at St. Louis" style="width:110px;height:80px;" >
																						<span>Video: Blanco River volume, velocity during Memorial Day weekend flood rivaled Mississippi River at St. Louis</span>
																					  </a><a href="http://smmercury.com/2015/08/31/interactive-stark-aerial-images-show-blanco-river-before-after-flood-in-wimberley/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2015/08/wimberley-before-after-p1A2-110x80.jpg" alt="Interactive: Stark aerial images show Blanco River before, after flood in Wimberley" title="Interactive: Stark aerial images show Blanco River before, after flood in Wimberley" style="width:110px;height:80px;" >
																						<span>Interactive: Stark aerial images show Blanco River before, after flood in Wimberley</span>
																					  </a><a href="http://smmercury.com/2015/07/06/by-the-numbers-sobering-new-damage-assessments-of-the-memorial-day-weekend-flood/" style="width:110px;" >
																						<img src="http://smmercury.com/wp-content/uploads/2015/07/the-flood-by-the-numbers-p1A-110x80.jpg" alt="By the Numbers: Sobering new damage assessments of the Memorial Day weekend flood" title="By the Numbers: Sobering new damage assessments of the Memorial Day weekend flood" style="width:110px;height:80px;" >
																						<span>By the Numbers: Sobering new damage assessments of the Memorial Day weekend flood</span>
																					  </a></div></div><!--kodda_submenu_posts_all_posts--></div><!--kodda_submenu--></div><!--kodda_menu--><div class="kodda_menu kodda_menu_6 kodda_menu_mobile kodda_menu_mobile_6 kodda_menu_dropdowns" data-menu_type="dropdowns" style="position:relative;">

												<a href="http://smmercury.com/login/" class="kodda_top_link " data-prevent="yes" >MercuryPro<span class="ct_font_box"><span aria-hidden="true" class="ct-caret-down" data-stat="hide" ></span></span></a>
												<span class="kodda_top_link_right_border"></span>
											 <div class="kodda_submenu kodda_submenu_1" style="width:300px;" ><div class="kodda_submenu_dropdown_level_one" style="width:300px;" ><a href="http://smmercury.com/login/" data-prevent="yes" >Login to MercuryPro here </a>
																		  
																		 </div><!--kodda_submenu_posts_categories--><div class="kodda_submenu_dropdown_level_one" style="width:300px;" ><a href="http://smmercury.com/plans/sign-up/" data-prevent="yes" >Sign up for MercuryPro here </a>
																		  
																		 </div><!--kodda_submenu_posts_categories--></div><!--kodda_submenu--></div><!--kodda_menu--><div class="kodda_menu kodda_menu_7 kodda_menu_mobile kodda_menu_mobile_7 kodda_menu_dropdowns" data-menu_type="dropdowns" style="position:relative;">

												<a href="http://bobcatmagazine.com/" class="kodda_top_link kodda_top_link_same_padding" data-prevent="yes" >Bobcat Mag<span class="ct_font_box"><span aria-hidden="true" class="ct-caret-down" data-stat="hide" ></span></span></a>
												<span class="kodda_top_link_right_border"></span>
											 </div><!--kodda_menu--><div class="kodda_menu kodda_menu_8 kodda_menu_mobile kodda_menu_mobile_8 kodda_menu_dropdowns" data-menu_type="dropdowns" style="position:relative;">

												<a href="http://smmercury.com/contact/" class="kodda_top_link " data-prevent="yes" >Contact<span class="ct_font_box"><span aria-hidden="true" class="ct-caret-down" data-stat="hide" ></span></span></a>
												<span class="kodda_top_link_right_border"></span>
											 <div class="kodda_submenu kodda_submenu_1" style="width:300px;" ><div class="kodda_submenu_dropdown_level_one" style="width:300px;" ><a href="http://smmercury.com/contact/advertise/" data-prevent="yes" >Advertise in the Mercury </a>
																		  
																		 </div><!--kodda_submenu_posts_categories--><div class="kodda_submenu_dropdown_level_one" style="width:300px;" ><a href="http://smmercury.com/contact/san-marcos-news-your-email-inbox-they-belong-together/" data-prevent="yes" >Get free email updates </a>
																		  
																		 </div><!--kodda_submenu_posts_categories--><div class="kodda_submenu_dropdown_level_one" style="width:300px;" ><a href="http://smmercury.com/contact/submit-a-new-tip/" data-prevent="yes" >Submit a news tip </a>
																		  
																		 </div><!--kodda_submenu_posts_categories--></div><!--kodda_submenu--></div><!--kodda_menu--><div class="kodda_menu kodda_menu_9 kodda_menu_mobile kodda_menu_mobile_9 kodda_menu_links" data-menu_type="links" >

												<a href="http://smmercury.com/weather/" class="kodda_top_link  kodda_top_link_same_padding" data-prevent="yes" >Weather<span class="ct_font_box"><span aria-hidden="true" class="ct-caret-down" data-stat="hide" ></span></span></a>
												<span class="kodda_top_link_right_border"></span>
											 </div><!--kodda_menu-->		<div class="kodda_clearfix"></div>

					  	</div><!--end kodda menu -->
					</div><!--end kodda parent -->	
	</div><!--END NAV-->
		
</div><!-- END CONTAINER SECTION MENU -->
<div class="container" id="single">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5400c0176604f484"></script>


	<div class="grid11 col">

			
				
		<!-- SUB TEXT -->
				
		<!-- IMG CAPTION -->
				
		<!-- VIDEO -->
				
		<!-- SET VIEWS -->
		<!-- mfunc setPostViews(get_the_ID()); --><!-- /mfunc -->

		<div class="post-101694 post type-post status-publish format-standard has-post-thumbnail hentry category-copsandcourts category-in-the-mix category-in-the-news category-news category-sanmarcos category-texasstate-news tag-bobcat-village-apartments tag-robbery tag-san-marcos-police-department tag-texas-state-university-police-department" id="post-101694">
		
			<div class="img-wrap">
			
				 
				
				<h2><span class="date-area">February 24th, 2017</span><br/><a href="http://smmercury.com/2017/02/24/student-robbed-at-gunpoint-at-texas-states-bobcat-village-apartments/">Student robbed at gunpoint at Texas State’s Bobcat Village apartments</a></h2>
				
				<img src="http://smmercury.com/wp-content/uploads/2016/02/breaking-news-p1A-659x542.jpg" class="single-img" alt="image"/>
				
							
			</div><!-- END IMG WRAP -->
			
			<!-- CLEAR -->
			<div class="clear"></div>
			
						
			<div class="left-content">
			
				<ul>
				
				<li class="posted">Feb 24, 2017</li>
				
				<li class="written">The Mercury Staff</li>
				
				<li class="comments"><span class="comments"><a href="http://smmercury.com/2017/02/24/student-robbed-at-gunpoint-at-texas-states-bobcat-village-apartments/#respond">No comments yet</a></span></li>
        			
        			<li class="category"><a href="http://smmercury.com/category/news/copsandcourts/" rel="category tag">Cops &amp; Courts</a>, <a href="http://smmercury.com/category/page-one/in-the-mix/" rel="category tag">In the mix</a>, <a href="http://smmercury.com/category/page-one/in-the-news/" rel="category tag">In the News</a>, <a href="http://smmercury.com/category/news/" rel="category tag">News</a>, <a href="http://smmercury.com/category/news/sanmarcos/" rel="category tag">San Marcos</a>, <a href="http://smmercury.com/category/news/texasstate-news/" rel="category tag">Texas State</a></li>			
					
					<span class="tags-star"></span><li class="tags"><a href="http://smmercury.com/tag/bobcat-village-apartments/" rel="tag">Bobcat Village apartments</a>, <a href="http://smmercury.com/tag/robbery/" rel="tag">robbery</a>, <a href="http://smmercury.com/tag/san-marcos-police-department/" rel="tag">San Marcos Police Department</a>, <a href="http://smmercury.com/tag/texas-state-university-police-department/" rel="tag">Texas State University Police Department</a></li>					
					<li class="views"><p class="bawpvc-ajax-counter" data-id="101694"> 494 views</p></li>
					
				</ul><!-- END UL -->


			
			
<a href="http://smmercury.com/2017/02/24/student-robbed-at-gunpoint-at-texas-states-bobcat-village-apartments/emailpopup/" onclick="email_popup(this.href); return false;"  title="Email" rel="nofollow"><img class="WP-EmailIcon" src="http://smmercury.com/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email" title="Email" style="border: 0px;" /></a>&nbsp;<a href="http://smmercury.com/2017/02/24/student-robbed-at-gunpoint-at-texas-states-bobcat-village-apartments/emailpopup/" onclick="email_popup(this.href); return false;"  title="Email" rel="nofollow">Email</a>
  |  
<a href="http://smmercury.com/2017/02/24/student-robbed-at-gunpoint-at-texas-states-bobcat-village-apartments/print/" title="Print" rel="nofollow"><img class="WP-PrintIcon" src="http://smmercury.com/wp-content/plugins/wp-print/images/print.gif" alt="Print" title="Print" style="border: 0px;" /></a>&nbsp;<a href="http://smmercury.com/2017/02/24/student-robbed-at-gunpoint-at-texas-states-bobcat-village-apartments/print/" title="Print" rel="nofollow">Print</a>
<span style="color: #ffffff;">--</span>
       			
       		</div><!-- END LEFT CONTENT -->
			
			<div class="right-content">
			
				<div class="content-wrap">

								
					<p><span style="color: #000000;"><strong>FROM SUBMITTED REPORTS</strong></span></p>
<p><span style="color: #000000;">Texas State University and San Marcos police are looking for four men who robbed a student at gunpoint at the on-campus Bobcat Village apartments, 1301 Aquarena Springs Drive.</span></p>
<p><span style="color: #000000;">At about 7 p.m. Thursday, the suspects broke into an apartment unit, took “several items” and fled in an unknown direction, university police said. The suspects are described as four black men, one with dreadlocks and another with a red t-shirt pulled over his face, police said.</span></p>
<p><span style="color: #000000;">University police ask anyone with information to call the department’s non-emergency number at 512-245-2805.</span></p>
<style>.embed-container {position: relative; padding-bottom: 80%; height: 0; max-width: 100%;} .embed-container iframe, .embed-container object, .embed-container iframe{position: absolute; top: 0; left: 0; width: 100%; height: 100%;} small{position: absolute; z-index: 40; bottom: 0; margin-bottom: -15px;}</style>
<div class="embed-container"><iframe width=100% height="300" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" title="Bobcat Village apartments" src="//www.arcgis.com/apps/Embed/index.html?webmap=693bb68dbe09488cb7490b816c71a8c8&amp;extent=-97.9627,29.8711,-97.8817,29.9141&amp;home=true&amp;zoom=true&amp;scale=true&amp;basemap_toggle=true&amp;alt_basemap=hybrid&amp;disable_scroll=true&amp;theme=light"></iframe></div>

<a href="http://smmercury.com/2017/02/24/student-robbed-at-gunpoint-at-texas-states-bobcat-village-apartments/emailpopup/" onclick="email_popup(this.href); return false;"  title="Email" rel="nofollow"><img class="WP-EmailIcon" src="http://smmercury.com/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email" title="Email" style="border: 0px;" /></a>&nbsp;<a href="http://smmercury.com/2017/02/24/student-robbed-at-gunpoint-at-texas-states-bobcat-village-apartments/emailpopup/" onclick="email_popup(this.href); return false;"  title="Email" rel="nofollow">Email</a>
  |  
<a href="http://smmercury.com/2017/02/24/student-robbed-at-gunpoint-at-texas-states-bobcat-village-apartments/print/" title="Print" rel="nofollow"><img class="WP-PrintIcon" src="http://smmercury.com/wp-content/plugins/wp-print/images/print.gif" alt="Print" title="Print" style="border: 0px;" /></a>&nbsp;<a href="http://smmercury.com/2017/02/24/student-robbed-at-gunpoint-at-texas-states-bobcat-village-apartments/print/" title="Print" rel="nofollow">Print</a>
			
				</div>
			
			</div><!-- END RIGHT CONTENT -->
			
		</div><!-- END POST -->
		
		<!-- CLEAR -->
		<div class="clear"></div>
		
		

<ul class="share-area">

	<li class="first">Share Post</li>
			
		<!-- FACEBOOK -->
	<li><iframe src="http://www.facebook.com/plugins/like.php?href=http://smmercury.com/2017/02/24/student-robbed-at-gunpoint-at-texas-states-bobcat-village-apartments/&amp;layout=button_count&amp;width=80&amp;action=like&amp;colorscheme=light&amp;height=20" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:20px;" allowTransparency="true"></iframe></li>
			
	 
	<!-- LINKEDIN -->		
	<li><script type="in/share" data-url="http://smmercury.com/2017/02/24/student-robbed-at-gunpoint-at-texas-states-bobcat-village-apartments/" data-counter="right"></script></li>
				
	 
	<!-- TWITTER -->	
	<li><a href="http://twitter.com/share?url=http%3A%2F%2Fsmmercury.com%2F2017%2F02%2F24%2Fstudent-robbed-at-gunpoint-at-texas-states-bobcat-village-apartments%2F&count=horizontal" class="twitter-share-button">Tweet</a></li>
			
		
		<li class="comments" style="float:right;"><span class="comments"><a href="http://smmercury.com/2017/02/24/student-robbed-at-gunpoint-at-texas-states-bobcat-village-apartments/#respond">0 Comments</a></span></li>
					
</ul><!-- END SHARE AREA -->

		
		<div class="clear"></div>

<HR WIDTH=100% COLOR="#E8E8E8" SIZE="0.25px">
<span style="color: #ffffff;">--</span>
		
		
<div class="wp_rp_wrap  wp_rp_momma" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Recommended for you</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-80319" data-post-type="none" ><a href="http://smmercury.com/2013/09/21/cops-snag-suspect-in-summertime-string-of-armed-robberies/" class="wp_rp_thumbnail"><img src="http://smmercury.com/wp-content/uploads/2013/09/cedrick-samuel-p1B-150x150.jpg" alt="Cops snag suspect in summertime string of armed robberies" width="150" height="150" /></a><small class="wp_rp_publish_date">09/21/2013</small> <a href="http://smmercury.com/2013/09/21/cops-snag-suspect-in-summertime-string-of-armed-robberies/" class="wp_rp_title">Cops snag suspect in summertime string of armed robberies</a></li><li data-position="1" data-poid="in-93253" data-post-type="none" ><a href="http://smmercury.com/2014/12/12/three-people-robbed-in-pluckers-parking-lot/" class="wp_rp_thumbnail"><img src="http://smmercury.com/wp-content/uploads/2014/12/pluckers-robbery-video-2-150x150.jpg" alt="Three people robbed in Plucker’s parking lot" width="150" height="150" /></a><small class="wp_rp_publish_date">12/12/2014</small> <a href="http://smmercury.com/2014/12/12/three-people-robbed-in-pluckers-parking-lot/" class="wp_rp_title">Three people robbed in Plucker’s parking lot</a></li><li data-position="2" data-poid="in-87682" data-post-type="none" ><a href="http://smmercury.com/2014/04/03/smpd-chief-howard-williams-to-retire-aug-1/" class="wp_rp_thumbnail"><img src="http://smmercury.com/wp-content/uploads/2014/04/san-marcos-police-p1-040314B-150x150.jpg" alt="SMPD chief Howard Williams to retire Aug. 1" width="150" height="150" /></a><small class="wp_rp_publish_date">04/03/2014</small> <a href="http://smmercury.com/2014/04/03/smpd-chief-howard-williams-to-retire-aug-1/" class="wp_rp_title">SMPD chief Howard Williams to retire Aug. 1</a></li><li data-position="3" data-poid="in-87851" data-post-type="none" ><a href="http://smmercury.com/2014/04/07/man-arrested-in-weekend-shooting-downtown/" class="wp_rp_thumbnail"><img src="http://smmercury.com/wp-content/uploads/2014/04/downtown-shooting-040514-p1-150x150.jpg" alt="Man arrested in weekend shooting downtown" width="150" height="150" /></a><small class="wp_rp_publish_date">04/07/2014</small> <a href="http://smmercury.com/2014/04/07/man-arrested-in-weekend-shooting-downtown/" class="wp_rp_title">Man arrested in weekend shooting downtown</a></li><li data-position="4" data-poid="in-87867" data-post-type="none" ><a href="http://smmercury.com/2014/04/07/audio-downtown-shooting-target-talks-about-the-night-he-almost-died/" class="wp_rp_thumbnail"><img src="http://smmercury.com/wp-content/uploads/2014/04/zachary-hinojosa-wounds-150x150.jpg" alt="Audio: Target of downtown shooting tells about his near-death experience" width="150" height="150" /></a><small class="wp_rp_publish_date">04/07/2014</small> <a href="http://smmercury.com/2014/04/07/audio-downtown-shooting-target-talks-about-the-night-he-almost-died/" class="wp_rp_title">Audio: Target of downtown shooting tells about his near-death experience</a></li></ul></div></div>
		
		<!-- CLEAR -->
		<div class="clear"></div>

		<div id="comments">
	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/24/student-robbed-at-gunpoint-at-texas-states-bobcat-village-apartments/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://smmercury.com/wp-comments-post.php?wpe-comment-post=smmercury" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='101694' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8ec6f06263" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="75"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
		
	</div><!-- END GRID11 COL -->
	
	
<div id="section-five" class="grid4 col">

	<div class="section-inner">
	
				
					
		<div class="clear"></div>
		
		<div id="wgs_widget-2" class="sidebar"><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="http://smmercury.com/search_gcse/"></div></div></div><div id="text-617867573" class="sidebar">			<div class="textwidget"><a href="https://www.facebook.com/LouiesOysterHouse/" target="_blank"><img class="aligncenter size-full wp-image-101690" src="http://smmercury.com/wp-content/uploads/2017/02/updated-crawfish-boil-300x250px-022516B.gif" alt="updated-crawfish-boil-300x250px-022516b" width="300" height="600" /></a></div>
		</div>		<div id="text-617867570" class="sidebar">			<div class="textwidget"></div>
		</div>		<div id="mepr_login_widget-4" class="sidebar"><h3 class="widgettitle"><span class="title-wrap">MERCURY PRO LOGIIN</span></h3>
<div class="mp_wrapper">
          <!-- mp-login-form-start -->     <form name="mepr_loginform" id="mepr_loginform" class="mepr-form" action="http://smmercury.com/login/" method="post">
      <div class="mp-form-row mepr_username">
        <div class="mp-form-label">
          <label for="log">Username</label>
                  </div>
        <input type="text" name="log" id="user_login" value="" />
      </div>
      <div class="mp-form-row mepr_password">
        <div class="mp-form-label">
          <label for="pwd">Password</label>
                  </div>
        <input type="password" name="pwd" id="user_pass" value="" />
      </div>
      <div>
        <label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label>
      </div>
      <div class="mp-spacer">&nbsp;</div>
      <div class="submit">
        <input type="submit" name="wp-submit" id="wp-submit" class="button-primary mepr-share-button " value="Log In" />
        <input type="hidden" name="redirect_to" value="http://smmercury.com/2017/02/24/student-robbed-at-gunpoint-at-texas-states-bobcat-village-apartments/" />
        <input type="hidden" name="mepr_process_login_form" value="true" />
        <input type="hidden" name="mepr_is_login_page" value="false" />
      </div>
    </form>
    <div class="mp-spacer">&nbsp;</div>
    <div class="mepr-login-actions">
      <a href="http://smmercury.com/login/?action=forgot_password">Reset Password</a>
    </div>
    <!-- mp-login-form-end --> 
  </div>

</div>		<div id="text-617867566" class="sidebar">			<div class="textwidget"><h3>Not a MercuryPro client?</h3> Get full access to the San Marcos Mercury, posthaste. <a href="http://smmercury.com/plans/sign-up/" target="_blank">Sign up here</a>.</div>
		</div><div id="recent-comments-3" class="sidebar"><h3 class="widgettitle"><span class="title-wrap">COMMENTS</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">mike</span> on <a href="http://smmercury.com/2012/06/24/san-marcos-police-quell-riot-at-treatment-center/#comment-3617796">San Marcos police calm &#8216;riot&#8217; at treatment center</a></li><li class="recentcomments"><span class="comment-author-link">Scott Plough</span> on <a href="http://smmercury.com/2017/02/17/new-harris-county-policy-reignites-marijuana-decriminalization-debate/#comment-3617546">New Harris County policy reignites marijuana decriminalization debate</a></li><li class="recentcomments"><span class="comment-author-link">Tarl</span> on <a href="http://smmercury.com/2017/02/03/san-antonio-congressman-lamar-smith-sets-make-epa-great-again-hearing/#comment-3617201">San Antonio congressman Lamar Smith sets ‘Make EPA Great Again’ hearing</a></li><li class="recentcomments"><span class="comment-author-link">Emmanuel Ortega</span> on <a href="http://smmercury.com/2010/12/27/four-san-marcos-men-one-boy-still-missing-in-mexico-fbi-says/#comment-3616972">Four San Marcos men, boy missing in Mexico, FBI says</a></li><li class="recentcomments"><span class="comment-author-link">Pjay</span> on <a href="http://smmercury.com/2017/02/03/san-antonio-congressman-lamar-smith-sets-make-epa-great-again-hearing/#comment-3616893">San Antonio congressman Lamar Smith sets ‘Make EPA Great Again’ hearing</a></li></ul></div><div id="text-617867569" class="sidebar"><h3 class="widgettitle"><span class="title-wrap">Weather</span></h3>			<div class="textwidget"><a href="http://www.accuweather.com/en/us/san-marcos-tx/78666/weather-forecast/335932" class="aw-widget-legal">
</a><div id="awcc1388738868000" class="aw-widget-current"  data-locationkey="335932" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1388738868000" data-targeturl="http://smmercury.com/weather-2/"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</div><div id="text-617867568" class="sidebar"><h3 class="widgettitle"><span class="title-wrap">MERCURY MEDIA ON FACEBOOK</span></h3>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fsanmarcosmercury&amp;width&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false&amp;appId=219326411454478" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:258px;" allowTransparency="true"></iframe>

<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fbobcatmagazine&amp;width&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false&amp;appId=219326411454478" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:258px;" allowTransparency="true"></iframe></div>
		</div><div id="text-617867571" class="sidebar"><h3 class="widgettitle"><span class="title-wrap">MERCURY MEDIA ON TWITTER</span></h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/themercurynews" data-widget-id="548359245297500160">Tweets by @themercurynews</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>							
	</div><!-- SECTION INNER -->
		
</div><!-- END FIVE -->	
	</div><!-- Let the mystery begin. -->

</div><!-- END CONTAINER -->



<div class="footer-base">

<div class="btt"><a href="#top"><img src="http://smmercury.com/wp-content/themes/urbannews/framework/images/nav-up.png" alt="back-to-top"></a></div>
	
	<div class="container" id="footer-area">
	
	
<!-- Secondary Big Banner [javascript] --> <script type="text/javascript"> var rnd = window.rnd || Math.floor(Math.random()*10e6); var pid164492 = window.pid164492 || rnd; var plc164492 = window.plc164492 || 0; var abkw = window.abkw || ''; var absrc = 'http://ab165072.adbutler-luxon.com/adserve/;ID=165072;size=728x90;setID=164492;type=js;kw='+abkw+';pid='+pid164492+';place='+(plc164492++)+';rnd='+rnd+''; document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>'); </script> <noscript> <a href="http://ab165072.adbutler-luxon.com/go2/;ID=165072;size=728x90;setID=164492" target="_blank"><img src="http://ab165072.adbutler-luxon.com/adserve/;ID=165072;size=728x90;setID=164492;type=img" width="728" height="90"></a> </noscript><img src="http://ab165072.adbutler-luxon.com/convtrack.spark?ID=165072&size=728x90&setID=164492" width="1" height="1" border="0" />
		
		<div class="clear"></div>
	
		<div id="archives-2" class="grid2 col first"><h2 class="footer-header">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
			
		</select>
		</div>										
	<div class="clear"></div>
		
	<div class="very-bottom">
	
			
			<h3>© 2014 Mercury Media San Marcos LLC</h3>
		
			
	</div><!-- END VERY BOTTOM -->
		
	</div><!-- END FOOTER BASE -->
	
</div><!-- END FOOTER AREA -->

 
<script type="text/javascript" src="http://platform.linkedin.com/in.js"></script>

 
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>

 

<script type="text/javascript">
(function() {
var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
s.type = 'text/javascript';
s.async = true;
s.src = 'http://widgets.digg.com/buttons.js';
s1.parentNode.insertBefore(s, s1);
})();
</script>



		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<link rel='stylesheet' id='intense-custom-css-css'  href='http://smmercury.com/wp-content/uploads/intense-cache/intense_b20c0d8cd132c67a0524c6bf50025bcbd5777251.css?ver=2.5.7' type='text/css' media='all' />

	<script type='text/javascript' src='http://smmercury.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='codetemp-frontend-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Raleway%7C&#038;ver=4.6.1' type='text/css' media='all' />

	<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://smmercury.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.6.1' type='text/css' media='all' />

	<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"004774325271139167899:yd8xmnuvthc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://smmercury.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://smmercury.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://smmercury.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/smmercury.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://smmercury.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.3'></script>
<script type='text/javascript' src='http://smmercury.com/wp-content/themes/urbannews/framework/js/menu.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://smmercury.com/wp-content/themes/urbannews/framework/js/combined.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://smmercury.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://smmercury.com/wp-content/plugins/intense/assets/js/modernizr.min.js?ver=2.6.2'></script>
                                                                        <script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('http://smmercury.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>
:)
</body>

</html>