San Marcos Mercury | Local News from San Marcos and Hays County, Texas

November 5th, 2010
Mishap at Kyle plant spills wastewater into Plum Creek tributary

STAFF REPORT

City officials say an equipment malfunction caused more than 100,000 gallons of untreated and under-treated wastewater to spill into an tributary of Plum Creek early this week.

A pump at the city’s wastewater treatment plant near FM 150 in eastern Kyle did not turn on causing sewage to accumulate at an intake point to the plant and flow out of a nearby manhole. When the problem was discovered, a contractor turned on booster pumps to send the accumulated sewage through a lift station and into the plant for treatment, a move that caused effluent to spill out out the other end of the plant into the creek.

The spill, which began the evening of Sunday, Oct. 31 and continued into early Nov. 1, was reported to the Texas Commissioner on Environmental Quality and the Texas Parks and Wildlife department, both of whom dispatched agents to survey the spill.

“We have been told by both TCEQ and Parks and Wildlife that there is really nothing that we can do other than continue putting good effluent in the creek and waiting for rain to come into the loop for the stuff that is in the creek,” interim city manger James Earp told council members at a meeting Wednesday evening.

The plant is operated by Aqua Texas. Officials are working to determine how much wastewater was spilled in the mishap but say it was at least 100,000 gallons.

Email Email | Print Print

--

Leave a Reply

Your email address will not be published. Required fields are marked *

:)